English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 17 August 2007, 14:41   #1
fc.studio
Cat lover
fc.studio's Avatar
 
Join Date: May 2004
Location: Italy
Age: 47
Posts: 799
OS 3.9 BoingBag 2 installation error

On installing BoingBag 2 for OS3.9 on my A1200 I get this error:

XAD error: missing or wrong password

This happens just when installation program begins to copy files and after the os3.9 cd check.

I'm installing on a not clean OS 3.9 +idefix + BoingBag1.
I've just installed BoingBag1 without problems.
Could anyone help me? Thanks.
fc.studio is offline  
AdSense AdSense  
Old 18 August 2007, 02:21   #2
fc.studio
Cat lover
fc.studio's Avatar
 
Join Date: May 2004
Location: Italy
Age: 47
Posts: 799
I found myself the solution.

I run BoingBag2 directly from the cd where I saved it and this gave me the xad password error.
I had to save BB2 to 2nd partition hard drive, I run it from there and on keeping original AmigaOS3.9 cd in the cd-drive then all went ok.
fc.studio is offline  
Old 18 August 2007, 02:28   #3
cronos
Registered User
 
Join Date: Apr 2005
Location: Melbourne/Australia
Age: 40
Posts: 62
From memory, BB2 is password protected. The AmigaOS-Update file is actually a zip file, and you can use a password cracker to get the password. Unfortunately, I do not remember the password.
cronos is offline  
Old 18 August 2007, 02:29   #4
cronos
Registered User
 
Join Date: Apr 2005
Location: Melbourne/Australia
Age: 40
Posts: 62
Opps! Good to hear problems solved
cronos is offline  
Old 18 August 2007, 03:22   #5
fc.studio
Cat lover
fc.studio's Avatar
 
Join Date: May 2004
Location: Italy
Age: 47
Posts: 799
I installed BoingBags 1 and 2 in the past and I had no troubles for both, surely because I acted correctly as described above but not knowing it.

Today I lost hours to find what I was wrong and then I found that the BB2 installer had to be programmed better.
fc.studio is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
OS3.9 Boingbag 3 caver99 support.Apps 7 04 February 2013 23:15
CF installation, "error 4 in... hardwir3d support.Hardware 3 29 September 2009 20:16
Reported installation Error k2uphill project.ClassicWB 3 04 December 2007 19:56
AmigaOS 3.9 BoingBag 1 and 2 hab New to Emulation or Amiga scene 4 01 January 2006 21:30
Boingbag updates... BarrySWE support.Apps 11 02 October 2005 20:37

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:52.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11417 seconds with 11 queries