English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 19 June 2007, 21:16   #1
turrican3
Moon 1969 = amiga 1985

turrican3's Avatar
 
Join Date: Apr 2007
Location: belgium
Age: 41
Posts: 3,133
froggerng speed under winuae

i use froggerng under winuae, but it's too slow.
Is there a way to acclerate the display.
perhaps a trick from winuae , workbench,picasso 96 , from pc side?

ps: i tried vlayer p96 but i had this error message pip not available for others raison.
if someone can read divx from froggerng under winuae at good speed please tell me what's your spec.
thank you for your help
turrican3 is offline  
AdSense AdSense  
Old 20 June 2007, 13:25   #2
Jimbo
Registered User
Jimbo's Avatar
 
Join Date: Jul 2006
Location: Colchester Essex
Age: 38
Posts: 822
without knowing what kind of pc you have its hard to say. On my crappy rig, which is a 2.6ghz celeron cpu, 1 gig of ram and a 9200 256m graphics card it plays xvid very smooth. it may be down to pc specs. Although I do get a 5 second delay after loading any avi up.

Cheers Jimbo
Jimbo is offline  
Old 20 June 2007, 14:57   #3
turrican3
Moon 1969 = amiga 1985

turrican3's Avatar
 
Join Date: Apr 2007
Location: belgium
Age: 41
Posts: 3,133
I have an amd 64 2,4 ghz and a geforce 7800 gs an 1 giga ram
turrican3 is offline  
Old 22 June 2007, 22:30   #4
BippyM
Global Moderator

BippyM's Avatar
 
Join Date: Nov 2001
Location: Nottingham, UK
Age: 42
Posts: 8,547
Any screenies of this

edit: forget that... I thought this was a game
BippyM is offline  
Old 23 June 2007, 00:27   #5
turrican3
Moon 1969 = amiga 1985

turrican3's Avatar
 
Join Date: Apr 2007
Location: belgium
Age: 41
Posts: 3,133
i tried with winuae 1.3.3 and then it's ok
with 1.4.1 ok too
it's strange
turrican3 is offline  
Old 23 June 2007, 01:42   #6
laser
Banned
 
Join Date: Aug 2006
Location: Argentina
Age: 44
Posts: 648
I have an athlon xp 2400 2.0 ghz and I can play divx or mpeg movies without any frameskip..using froggerng 2.07

wrong workbench config there Turrican3

alll this is posible if you don't resize the frogger'windows very much

also remember that winuae p96 drivers doesn't support PIP or overlay...so don't wait for miracles

for bettter speed you can add the tooltype "fullscreen" to froggerng'icon


anyways froggerng is a buggy buggy videoplayer...

use any pc'videoplayer instead to watch video files
laser is offline  
Old 23 June 2007, 02:28   #7
turrican3
Moon 1969 = amiga 1985

turrican3's Avatar
 
Join Date: Apr 2007
Location: belgium
Age: 41
Posts: 3,133
yes ok but my latest test show that the problem come from the latest version of winuae.
all is smooth with others version
turrican3 is offline  
Old 23 June 2007, 10:25   #8
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,657
"Why?" You know you can run mediaplayers outside emulation with much better capabilities, performance..

What was first beta that run worse? (1.4.2 betas are still available)
Toni Wilen is offline  
Old 23 June 2007, 12:35   #9
Jimbo
Registered User
Jimbo's Avatar
 
Join Date: Jul 2006
Location: Colchester Essex
Age: 38
Posts: 822
Prob the same reason i did it. Just to see the Amiga play xvid. Not really to watch every film etc on the Amiga. Just to see it do it.
Jimbo is offline  
Old 23 June 2007, 18:57   #10
turrican3
Moon 1969 = amiga 1985

turrican3's Avatar
 
Join Date: Apr 2007
Location: belgium
Age: 41
Posts: 3,133
yes like jimbo said,
amiga can do it then try it that's all, just for fun
ps: all is ok now with the beta 6
turrican3 is offline  
Old 25 June 2007, 12:18   #11
Legerdemain
Registered User
 
Join Date: Aug 2006
Location: Umeå / Sweden
Posts: 188
I've had no problems whatsoever playing DivX and XVid in fullscreen on my Athlon XP 2400+ with only 256MB of RAM (and a Radeon 9800 GFX-card). Well, one problem... actually, and that is the fact that I can't get the videos to play in anything higher than 16-bit which renders them very colourless... (but maybe this is a limit in the Frogger demo, I don't know?).
Legerdemain is offline  
Old 05 July 2007, 10:12   #12
ancalimon
Supernormal

ancalimon's Avatar
 
Join Date: Jul 2007
Location: Istanbul / Turkey
Age: 36
Posts: 1,229
Even with my 233mhz 604e and 060-50 FroggerNG was able to playback 24bit divx and stuff without skipping only if I made it use my delfina to playback audio. hehe we used to watch many movies using it back in the day. Too bad that sound video synschorinazition problem couldn't be fixed. Although it didnt always happen.
ancalimon is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
FroggerNG 2.08 ancalimon request.Apps 16 07 December 2014 18:06
Where do I find FroggerNG XDelusion request.Apps 2 22 October 2011 23:54
FroggerNG keyfile Stokey support.Apps 34 04 January 2009 00:45
WinUAE Final 1.3.4 problems screenmodes running FroggerNG DaNi support.WinUAE 2 03 January 2007 13:37
WinUAE Speed Rock_Lobster support.WinUAE 10 27 July 2005 16:45

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:33.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.19637 seconds with 11 queries