English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 14 June 2007, 23:52   #1
memothejanitor
 
Posts: n/a
A1200 Won't boot!!!

Hi guys, I installed workbench 3.1 but my A1200 won't boot. I get an error such as C:SetPatch: Unknown command C:SetPatch failed return code 10. What should I do? Thanks. I tried to boot using WB 3.0 disk and WB 1.3 I still get the same problem. When I boot with No StartUp-Sequence, I put the command list sys:c:/setpatch then I got list: unknown command.

Last edited by memothejanitor; 15 June 2007 at 00:14.
 
AdSense AdSense  
Old 15 June 2007, 00:00   #2
Graham Humphrey
Moderator
Graham Humphrey's Avatar
 
Join Date: Jul 2004
Location: Norwich, Norfolk, UK
Age: 30
Posts: 10,933
Are you actually booting from the Workbench 3.1 disk? If you are it's been messed about with by the sounds of it - SetPatch should be on there...
Graham Humphrey is offline  
Old 15 June 2007, 00:02   #3
amigakit.com
Registered User

amigakit.com's Avatar
 
Join Date: Aug 2004
Location: www.amigakit.com
Posts: 1,706
Hold down both mouse buttons whilst resetting the computer. Boot with No StartUp-Sequence.

At the AmigaDOS prompt type

list sys:c/setpatch

Does Setpatch list?
amigakit.com is offline  
Old 16 June 2007, 19:06   #4
Mark
Registered User
 
Join Date: Jan 2006
Location: Southern California
Posts: 14
You don't have a partition named "c:" by any chance, do you?
Mark is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A1200 won't boot jimmer78 support.Hardware 6 09 February 2012 14:58
A1200 FastATA/PowerFlyer(?) ZIV won't boot, or not recognised. kyrian support.Hardware 19 05 May 2011 15:58
A1200 won't boot - keeps rebooting kixs support.Hardware 15 12 November 2009 01:42
A1200 won't always boot with 060 installed Hewitson support.Hardware 6 27 January 2008 11:44
A4000 won't boot BinoX support.Hardware 12 25 October 2005 05:26

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:05.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11392 seconds with 11 queries