English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 01 June 2007, 22:59   #1
dionisis
 
Posts: n/a
Sound Tracker songs problem

recently transformed some old ST (sound tracker) song discs of my music to adf. Two of them could not get started. I copied a working disc with adf opus and transfered the files to it. In one case that worked. In the other case, when I click to load a song, the program halts forever. Is there a way to repair these songs? I believe there is content in them. Adf opus shows a normal size for the files, and by opening them on notepad I see there is data in there. If I could open them without geting these @$%$&* symbols, maybe I could fix the problems. Or is there another way? Please help me! Thank you!
Dionisis.

P.S. 1 The above mentioned disc was damaged. Still, the song files were retrived. But by copying them to a good format song disc (ST-00 disc) I thought they should work.

P.S. 2 I would gladly send the adf file to anyone who believes he can do something about them.
 
AdSense AdSense  
Old 02 June 2007, 00:59   #2
Photon
Moderator
Photon's Avatar
 
Join Date: Nov 2004
Location: Hult / Sweden
Posts: 4,444
There were many versions of Soundtracker from different programmers. If you mean Soundtracker 1.0 it's so old it might not be supported by the player you're using. Which one are you using, btw?

Your best bet is to convert your songs with some converter running in an Amiga emulator like WinUAE, I think. If memory serves, Noisetracker could read old ST songs, so you could save it as a Noisetracker song. Also try Protracker 2.3d or 3.11.

And of course make sure the disks had no read/write errors so that the song data itself is damaged.
Photon is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A1200 hard disk compatible Sound/Pro/Fast tracker? Kenan support.Apps 6 15 July 2013 14:04
Med/Tracker Sound Filter Question diablothe2nd Amiga scene 1 17 April 2013 15:51
Sound Tracker 2 Pro Heatseeqerz request.Apps 2 19 May 2011 11:29
sound problem in R7 Meckert support.WinUAE 2 14 June 2003 12:16
Problem with sound in OS 3.9! Tbird support.WinUAE 30 20 February 2003 19:09

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:30.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09407 seconds with 11 queries