English Amiga Board Amiga Lore


Go Back   English Amiga Board > Other Projects > project.MAGE

 
 
Thread Tools
Old 29 May 2007, 13:39   #1
starglider
Registered User
 
Join Date: May 2007
Location: Sydney/Australia
Posts: 17
Problems running extras (Instructions)

Edit by eLowar: This thread was split from "Reactions to the GameBase Amiga v1.4 release" [end of edit]

the first FOUR games I tried to get instructions on (through extras) have broken links. just my luck.

Last edited by eLowar; 29 May 2007 at 16:52.
starglider is offline  
AdSense AdSense  




Old 29 May 2007, 14:05   #2
Belgarath
HOL Team Member

Belgarath's Avatar
 
Join Date: Dec 2001
Location: Manchester
Posts: 2,135
Er...there shouldn't be any missing instructions...

You sure you've downloaded them and got them in the right place?
Belgarath is offline  
Old 29 May 2007, 14:10   #3
starglider
Registered User
 
Join Date: May 2007
Location: Sydney/Australia
Posts: 17
I'm not sure, but instruction links for other games work

try this one for instance:

Darkmere - The Nightmare's Begun (instructions)

I'm finding many more as I go.

the instructions are in the folder, they just don't appear to be linked properly in some cases
starglider is offline  
Old 29 May 2007, 14:12   #4
Belgarath
HOL Team Member

Belgarath's Avatar
 
Join Date: Dec 2001
Location: Manchester
Posts: 2,135
To save time, you can just do a Tools > Verify available files from the menu.
That will tell you what you all that you are missing.
Belgarath is offline  
Old 29 May 2007, 14:19   #5
starglider
Registered User
 
Join Date: May 2007
Location: Sydney/Australia
Posts: 17
it seems to be ghosted (?)

I'm not missing the instructions. They're in the right folder and have a filename which corresponds to the listname.
starglider is offline  
Old 29 May 2007, 14:25   #6
Belgarath
HOL Team Member

Belgarath's Avatar
 
Join Date: Dec 2001
Location: Manchester
Posts: 2,135
Er if it's ghosted it suggests you don't have the paths set (it especially seems to need the game path set or it won't check for anything else), also all the instructions should be in lettered subfolders, a, b, c. etc. The pathnames are in the zip, so perhaps you didn't unzip with pathnames?
Belgarath is offline  
Old 29 May 2007, 14:44   #7
starglider
Registered User
 
Join Date: May 2007
Location: Sydney/Australia
Posts: 17
didn't have the game path set but it did still check for the instructions and hints, tips, cheats regardless. some worked and some didn't. setting the game path didn't help with the links, but I can now Verify. Thanks for your help

extras not found: 2043 of 7936
starglider is offline  
Old 29 May 2007, 14:48   #8
Belgarath
HOL Team Member

Belgarath's Avatar
 
Join Date: Dec 2001
Location: Manchester
Posts: 2,135
You could have saved the list and attached it here, but honestly, the instructions should all be there, and I checked the instructions zip and Darkmere is definitely in there.

In Darkmere's example it should be in
\<your extras dir>\Instructions\D\
Belgarath is offline  
Old 29 May 2007, 14:56   #9
starglider
Registered User
 
Join Date: May 2007
Location: Sydney/Australia
Posts: 17
yes it is there, as are many others which don't work for me when I try to link to them within the program. oh well. I'll try it again in the morning.
starglider is offline  
Old 29 May 2007, 15:27   #10
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 42
Posts: 8,945
Quote:
Originally Posted by starglider
extras not found: 2043 of 7936
This are probably the missing/not configured SPS games.
Retro-Nerd is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems running some WHDLoad games Basquemactee1 support.Other 27 21 May 2010 13:06
Problems running outrun europa dlfrsilver project.WHDLoad 12 23 November 2007 22:30
Problems getting everything running ok georgie_o New to Emulation or Amiga scene 12 29 August 2006 18:24
Problems running Superfrog .adf RokChild support.WinUAE 7 03 May 2003 11:48
Problems running WinUAE on Win2k bdoe support.WinUAE 0 26 December 2002 14:05

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:09.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Page generated in 0.14126 seconds with 11 queries