English Amiga Board


Go Back   English Amiga Board > News

 
 
Thread Tools
Old 04 April 2007, 03:06   #1
AGN
Registered User
 
Join Date: Aug 2004
Location: Poland
Posts: 142
Catweasel MK4 driver update

http://ami.ga/news/news124_e.htm
AGN is offline  
AdSense AdSense  
Old 11 April 2007, 09:52   #2
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 40
Posts: 7,173
Send a message via MSN to dlfrsilver
NEW Catweasel drivers 2.3.0.0

Here are the news on Jens schoenfeld site :

A new version of the Catweasel MK4 driver is available from our support site. http://siliconsonic.de/t/bin/CWMK4020407.zip Version 2.3.0.0 is a public beta version that corrects many known issues and adds new features. The most important change is that the joysticks can now be used as input devices for any Windows program (for example emulators), without the need for adapting these programs first. A new configuration program eases the use of the imagetool, and a few files for developers have been added to the archive, so direct access to disks is possible for other programs. Certain computer configurations now allow the "suspend to disk" function. This lets you put the computer into hibernation mode without having to shut it down completely. Since this function does not work properly on all computers yet, we decided to release this driver version as a beta-version with known issues and continue to work on this part of the driver in the coming weeks.

Super !!!!
dlfrsilver is offline  
Old 11 April 2007, 14:34   #3
GraveR
Registered User

 
Join Date: Feb 2007
Location: The Netherlands
Posts: 32
'Old' news

http://eab.abime.net/showthread.php?t=29002
GraveR is offline  
Old 11 April 2007, 14:57   #4
BippyM
Global Moderator

BippyM's Avatar
 
Join Date: Nov 2001
Location: Nottingham, UK
Age: 42
Posts: 8,621
merged
BippyM is offline  
Old 11 April 2007, 15:00   #5
stainy
Zone Friend
stainy's Avatar
 
Join Date: Mar 2001
Location: Concord, NC, USA
Age: 46
Posts: 1,386
Send a message via ICQ to stainy Send a message via MSN to stainy
excellent!
stainy is offline  
Old 12 April 2007, 21:57   #6
Torkio
Registered User
 
Join Date: Jan 2007
Location: Italy
Posts: 31
Cool!
No more blue death screens during the startup
But I have a problem now: I am no more able to create amiga disk. I tried to edit cwconfig.ini but without success.
Do anyone know the way to setup the cw_config.exe and cwconfig.ini?
thank you!
Torkio is offline  
Old 30 April 2007, 01:57   #7
Dwyloc
Registered User
 
Join Date: Apr 2005
Location: Glasgow, Scotland
Age: 41
Posts: 81
Quote:
Originally Posted by Torkio
Cool!
No more blue death screens during the startup
But I have a problem now: I am no more able to create amiga disk. I tried to edit cwconfig.ini but without success.
Do anyone know the way to setup the cw_config.exe and cwconfig.ini?
thank you!
As I am using a floppy cable with only one floppy drive connector for some reason I have to set the number of floppy drives to 2 and configure the second one as a 3.5" drive of my floppy drive dose not show up with the new version of the image tool.

I have attached a copy of my working cwconfig.ini file if you want to try it.

All you have to do is copy it to the directory you have installed cw_config.exe and imagetool.exe and run cw_config from a command prompt to update your current catweasel config.

You should hopefully now be able to run imagetool and use it as before.
Attached Files
File Type: zip cwconfig.zip (1.8 KB, 191 views)
Dwyloc is offline  
Old 14 May 2007, 22:26   #8
AGN
Registered User
 
Join Date: Aug 2004
Location: Poland
Posts: 142
hotfix for amiga disc writing
AGN is offline  
Old 17 September 2007, 01:50   #9
AGN
Registered User
 
Join Date: Aug 2004
Location: Poland
Posts: 142
15.9.2007: New drivers for Catweasel
http://ami.ga/news/news126_e.htm
AGN is offline  
Old 17 September 2007, 10:24   #10
musashi5150
move.w #$4489,$dff07e
musashi5150's Avatar
 
Join Date: Sep 2005
Location: Norfolk, UK
Age: 36
Posts: 2,284
Excellent. I'll try those out later
musashi5150 is offline  
Old 17 September 2007, 10:29   #11
stainy
Zone Friend
stainy's Avatar
 
Join Date: Mar 2001
Location: Concord, NC, USA
Age: 46
Posts: 1,386
Send a message via ICQ to stainy Send a message via MSN to stainy
whoooo
stainy is offline  
Old 17 September 2007, 12:40   #12
alexh
Thalion Webshrine
alexh's Avatar
 
Join Date: Jan 2004
Location: Oxford
Posts: 11,938
How the hell did you get that news considering it's not even on the news page?

http://ami.ga/news/news_e.htm
alexh is online now  
Old 17 September 2007, 15:32   #13
stainy
Zone Friend
stainy's Avatar
 
Join Date: Mar 2001
Location: Concord, NC, USA
Age: 46
Posts: 1,386
Send a message via ICQ to stainy Send a message via MSN to stainy
Newsletter
stainy is offline  
Old 17 September 2007, 15:33   #14
killergorilla
Lesser Talent
killergorilla's Avatar
 
Join Date: Jan 2003
Location: UK
Age: 36
Posts: 7,924
It's on there now
killergorilla is offline  
Old 17 September 2007, 21:50   #15
musashi5150
move.w #$4489,$dff07e
musashi5150's Avatar
 
Join Date: Sep 2005
Location: Norfolk, UK
Age: 36
Posts: 2,284
Well, they work for me so I give them the

The new diskimager is better... but it could still be so much more I'd love to see a diskeditor in there that could show MFM and decoded sectors. And the GUI could use some tarting up as it still looks pretty lame... but it's a step in the right direction for sure.

OT: Wonder how Clone-A is coming along....
musashi5150 is offline  
Old 18 September 2007, 12:56   #16
Methanoid
Retired Quartex Sysop
Methanoid's Avatar
 
Join Date: Sep 2001
Location: Roman Verulamium
Age: 51
Posts: 1,609
Quote:
Originally Posted by musashi5150 View Post
OT: Wonder how Clone-A is coming along....
Thats the ONLY thing I want to hear about from Jens!!!
Methanoid is offline  
Old 30 September 2007, 18:54   #17
Marcuz
Wurk???
Marcuz's Avatar
 
Join Date: Jun 2002
Location: .
Age: 41
Posts: 5,185
has been anybody successful in installing the drivers (any catweasel drivers) in Windows Vista?

both the new drivers and the ones on the installation cd are not recognized by Vista manual installation (not to mention the automatic one).
it is not a problem of digital signature, as i have tryed to disabled it too, but with no difference: simply the program don't find suitable drives.

any help?

Last edited by Marcuz; 30 September 2007 at 19:36.
Marcuz is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Catweasel MK4+ drivers including SID support! klx300r Amiga scene 4 22 January 2011 23:03
New Catweasel mk IV drivers & disk formats! stainy Amiga scene 14 14 August 2008 18:20
New Windows drivers for Catweasel Paul News 5 06 December 2006 02:59
New Catweasel Linux drivers! stainy Amiga scene 2 11 February 2006 18:11
Catweasel drivers ? stainy support.Hardware 6 08 November 2005 02:59

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:58.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.24529 seconds with 12 queries