English Amiga Board

Go Back   English Amiga Board > Support > support.Apps

Thread Tools
Old 26 March 2007, 19:29   #1
Zone Friend
lurkist's Avatar
Join Date: Aug 2006
Location: Wales, UK
Posts: 19
CTorrent users - help us!

A few of us are having a little teething trouble with CTorrent.

Whole thread here-


Basically, CTorrent says the packets are downloading, and the modem / router lights are flashing but there is no hard drive activity. The "virtual" files that CTorrent makes stay blank.



EDIT - erm, never mind!

Last edited by lurkist; 26 March 2007 at 19:41.
lurkist is offline  
AdSense AdSense  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where did your users names come from? Freakyweakywoo Nostalgia & memories 300 22 December 2012 06:54
most users online mai project.EAB 3 28 May 2012 15:01
how many users ? terexuk Retrogaming General Discussion 10 11 July 2011 14:08
A600 users I need a little help Philyon Hardware pics 15 14 March 2011 15:28
CD32 Users please help ! Wiking-Henry request.Old Rare Games 1 24 October 2004 20:27

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 17:51.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.16118 seconds with 11 queries