English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 14 March 2007, 13:53   #1
pbareges
Registered User
pbareges's Avatar
 
Join Date: Feb 2005
Location: montreal / canada
Age: 41
Posts: 722
issue related to screen mode switching under workbench

hi there!

i found a strange problem under personal paint (free version available from aminet) and deluxe paint (4.5 AGA). when loaded from workbench, sometimes they fail to switch to another screen mode when loading a picture (screen becomes either blank, or totally messed up). when started from cli with "boot without startup-sequence", everything works fine. i checked my startup-sequence and apart from a few assigns and newicons patch, everything is similar to original one. my config is a1200, ks3.0, workbench 3.0,8mb fast ram....can somebody please help?

thanks!
pbareges is offline  
AdSense AdSense  
Old 14 March 2007, 15:08   #2
pbareges
Registered User
pbareges's Avatar
 
Join Date: Feb 2005
Location: montreal / canada
Age: 41
Posts: 722
if found a monitors patch for wb3.0 on aminet...will give it a try and will let you know!
pbareges is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Detect screen switching....IDCMP_ACTIVEWINDOW and IDCMP_INACTIVEWINDOW NovaCoder Coders. General 4 14 August 2011 18:17
Does switching to Direct3d mode affect input in anyway? jimmy2x2x support.WinUAE 17 17 April 2011 11:21
workbench 2.05 is forgetting my screen mode settings lost_lemming support.Apps 5 23 February 2010 18:33

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:15.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09066 seconds with 11 queries