English Amiga Board Amiga Lore

Go Back   English Amiga Board > Main > Retrogaming General Discussion

Thread Tools
Old 30 December 2001, 22:36   #1

Bloodwych's Avatar
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,757
Who here has the dodgy A1200 with screen flicker?

My A1200 is one of the early models where the screen flickers slightly whenever drives are accessed.

I can live with it but it does annoy me.

I know a fix is available and provided on the net - something about replacing a resistor. I might get round to doing it one day, but the hard drive was a bitch to fit in therefore I don't like taking the case off.

I know this issue was fixed with later models, but I'm wondering who out there has this problem?

Have you fixed it?
Bloodwych is offline  
AdSense AdSense  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Scandoubler/Flicker Fixer DCE Flicker Magic lopos2000 MarketPlace 15 23 October 2007 11:18
WTB: Flicker fixer for A1200 pmc MarketPlace 15 10 May 2007 18:51
Dodgy A1200 floppy issues Smiley support.Hardware 0 23 May 2006 18:15
DCE: Flicker Magic screen modes Mick_AKA support.Hardware 6 16 June 2005 04:42
Dodgy A1200 IDE Controller :( Echo support.Hardware 13 03 February 2003 22:42

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 04:42.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Page generated in 0.10521 seconds with 11 queries