English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 07 January 2007, 00:55   #1
Rochabian
The Big White Cat
Rochabian's Avatar
 
Join Date: Jan 2005
Location: France
Age: 39
Posts: 420
Question Iconian guigfx.library problem

When i launch iconian, he told me that it requires "guigfx.library V0+"
But the file is in my libs drawer....
Anyone have seen this problem????
I've used several version of the lib but no one works......
(BTW it works on WinUAE)
Got a 020+8Mb Fast

What's the problem...
Rochabian is offline  
Old 07 January 2007, 03:46   #2
BuZz
Registered User
 
Join Date: May 2002
Location: Oxford / UK
Age: 42
Posts: 583
Send a message via ICQ to BuZz
Make sure you also have render.library which guigfx.library needs
BuZz is offline  
Old 16 January 2007, 16:59   #3
BiL0
Zone Friend
BiL0's Avatar
 
Join Date: Apr 2006
Location: London / UK
Posts: 73
yes the render.library and the guigfx.library needs to be of the same version (i.e. if you're using render.library.000 you should use the same guigfx library)
BiL0 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
genesis library problem aix project.ClassicWB 8 17 December 2017 13:33
mpega.library (WarpUP) problem radzik support.Apps 23 14 December 2009 17:05
resource library problem Rod_cl support.Hardware 8 10 July 2006 15:20
Making a shared library from a gcc .a library JoJo Coders. General 1 10 March 2003 19:06
exec.library problem with VisualPrefs oldpx support.Apps 4 29 August 2002 00:18

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:49.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05750 seconds with 12 queries