English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 17 December 2006, 23:03   #1
ppill
CON: artist
ppill's Avatar
 
Join Date: Feb 2006
Location: Poland
Age: 36
Posts: 1,158
Send a message via Skype™ to ppill
hackdisk.device a600+kick13

I've got this strange problem when trying to install hackdisk.device on my a600 with a 1.3 kickstart (I got the chip with a switcher and I presume it came from a a500).

I'm using a program called makeres to move the device into reset proof memory. Like so:

>makeres install enable

it puts out a message that the device was successfully installed but after a reset and running hackdisktest to check whether it's all working it just quits with the warn signal(5). Something's wrong
Where the hackdisk.device properly installed it would spew out the version number of the driver.

I've transferred the kick file using transrom and the floppy image, configured WinUAE to match the hardware, booted, did everything as before on the real thing and guess what? It worked...

Am I missing something here? Any ideas?

Last edited by ppill; 18 December 2006 at 14:45.
ppill is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
K13 asm example of gameport.device and keyboard.device redblade Coders. General 29 20 January 2011 18:32
scsi.device 44.2 on A600 - broken? d0pefish support.Apps 25 05 January 2011 07:00
A600 crashes when inserting PCMCIA device woody.cool support.Hardware 12 25 May 2009 02:54
uaehf.device and HDToolbox: Error 224 reading device description Ebster support.WinUAE 3 16 September 2008 09:24
Are there two sizes for kick13.rom? MickJT Amiga scene 3 15 August 2007 00:49

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:15.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10008 seconds with 11 queries