English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 25 June 2006, 12:43   #1
blade002
Zone Friend
blade002's Avatar
 
Join Date: Dec 2005
Location: Australia
Age: 43
Posts: 2,442
Installing IDEFix97

I dont have a controller and im trying to run my CD drive from an old modified IDE cable i used to use years ago on my A1200. I used to use IDEfix back then to run the CD drive via this method and after downloading it again today ive found that it contains no documentation to explain how to install it again?

Can someone please help me by telling where it should go on the HD and what should go in the startup sequence.?

Im currently running WB 3.0
blade002 is offline  
AdSense AdSense  
Old 25 June 2006, 12:48   #2
keropi
.
 
Join Date: Oct 2004
Location: Ioannina/Greece
Posts: 5,038
idefix has an install script.... why not run that?
keropi is offline  
Old 25 June 2006, 13:09   #3
blade002
Zone Friend
blade002's Avatar
 
Join Date: Dec 2005
Location: Australia
Age: 43
Posts: 2,442
The version i have didnt have one. I'll grab another one.

Cheers
blade002 is offline  
Old 25 June 2006, 14:07   #4
whiteb
Fanatically Amiga.

whiteb's Avatar
 
Join Date: Apr 2002
Location: Melbourne, Victoria, Australia
Age: 48
Posts: 1,536
I uploaded the entire IDEFIX97 archive to you in IRC, You cannot be extracting EVERYTHING from the archive.

I have attached the archive I uploaded to you, for ALL to see, it DOES contain, Icons (which in IRC you said it didnt have), as well as complete documentation.
Attached Files
File Type: lha IDEfix97.lha (403.8 KB, 170 views)
whiteb is offline  
Old 25 June 2006, 14:10   #5
blade002
Zone Friend
blade002's Avatar
 
Join Date: Dec 2005
Location: Australia
Age: 43
Posts: 2,442
Yeah i know, i at first extracted it through Windows rather than LHA in workbench and copied the extracted files to a 720k disk, because at the time i had forgotten how to extract in workbench, hence being the reason why i asked you how to do that later.

Its now seen all the files and i have installed it!. Cheers whiteb, and sorry for the frustration.
blade002 is offline  
Old 25 June 2006, 14:13   #6
whiteb
Fanatically Amiga.

whiteb's Avatar
 
Join Date: Apr 2002
Location: Melbourne, Victoria, Australia
Age: 48
Posts: 1,536
Quote:
Originally Posted by blade002
Yeah i know, i at first extracted it through Windows rather than LHA in workbench and copied the extracted files to a 720k disk, because at the time i had forgotten how to extract in workbench, hence being the reason why i asked you how to do that later.
Windows will strip EVERYTHING that is uniqely amiga about files, thats why you did not have Icons, ICON files ger renamed to .ICO and is not valid.

This is where "View file as Name" and "View ALL files" would have shown what damage Windows did to the files.
whiteb is offline  
Old 25 June 2006, 17:23   #7
blade002
Zone Friend
blade002's Avatar
 
Join Date: Dec 2005
Location: Australia
Age: 43
Posts: 2,442
Quote:
Originally Posted by whiteb
Windows will strip EVERYTHING that is uniqely amiga about files, thats why you did not have Icons, ICON files ger renamed to .ICO and is not valid.

This is where "View file as Name" and "View ALL files" would have shown what damage Windows did to the files.
Yeah its something i never knew till now.. as it stands right now, im going back to my 3.0 roms. Im sick to death of going through all this crap because of my blizzard card not liking 3.1 roms, and ive spent too much time with blizkick trying to figure it all out. I formatted the HD again and repartitioned it too because the HD wasnt booting from the first intial kick without loading it from disk first, and its still the same.. i tried making the partitions smaller to see if that was the cause, but nope.. same crap.
blade002 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
CF Card and IDEFix97 Dave_wb support.Hardware 4 08 June 2013 19:25
IDEFIX97 registration paul773car support.Other 10 31 January 2011 20:59
where to get idefix97? mrluff support.Apps 4 29 October 2008 00:30
IDEFIX97 help AliasXZ support.Hardware 6 30 April 2008 19:27
IdeFix97 THX1138 support.Apps 4 06 May 2004 22:31

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:28.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.14046 seconds with 12 queries