English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 04 June 2006, 23:23   #1
jrom
Wannabe asm coder ;)
jrom's Avatar
 
Join Date: May 2002
Location: The Netherlands
Age: 41
Posts: 433
Send a message via MSN to jrom
SFS 1.254 bugs?

Hmmm... when I exit WHDLoaded game/demo and then try to load a directory in Workbench the hdd light just goes on and freezes... anyone else had a similar problem? Dunno if it's SFS but I also got problems with it on my new hdd and that one is now broken :-(
jrom is offline  
AdSense AdSense  
Old 11 June 2006, 10:47   #2
jrom
Wannabe asm coder ;)
jrom's Avatar
 
Join Date: May 2002
Location: The Netherlands
Age: 41
Posts: 433
Send a message via MSN to jrom
grmbl... oke nevermind... the ide cable was connected the wrong way *sigh* Didn't think it would make that much of a difference but I guess it does.
jrom is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
2.3.3 bugs Nut support.WinUAE 3 24 September 2011 19:06
DB Views bugs Groundhog project.MAGE 1 19 April 2008 11:21
2 WinUAE bugs fortrax support.WinUAE 1 06 December 2006 05:46
WinUAE 1.3 known bugs Toni Wilen support.WinUAE 22 05 August 2006 14:45

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:08.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09066 seconds with 11 queries