English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 27 May 2006, 16:15   #1
Ebster
Registered User
Ebster's Avatar
 
Join Date: Oct 2004
Location: Frankfurt / Germany
Age: 42
Posts: 303
..still canīt see all icons..

i have new icons installed, display in 256 colors and highres. still canīt see all of my whdload icons. sometimes nice screenshots and sometimes just some dot. i guess they are glow icons. what is the minimum app/apps i have to install to make these icons visible as well? iīve read a couple of threads concerning this, but still donīt really know. any help?

thanks!
Ebster is offline  
AdSense AdSense  
Old 27 May 2006, 17:49   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,527
For displaying GlowIcons, you need icon.library version 44 as it comes with OS3.5 or OS3.9. There is no way to display these icons on a pre-3.5 system.

(Actually the word GlowIcons is not correct. GlowIcons can as well be stored as NewIcons. The "Glow" is just a drawing style. You better call them "OS3.5/3.9 icons".)
thomas is offline  
Old 27 May 2006, 18:08   #3
Ebster
Registered User
Ebster's Avatar
 
Join Date: Oct 2004
Location: Frankfurt / Germany
Age: 42
Posts: 303
oh thatīs why.. iīm using 3.0
Ebster is offline  
Old 27 May 2006, 19:25   #4
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,527
You should ask the authors to convert them to NewIcons. It's bad style to exclude non-3.5 users.

It's also bad style to exclude non-NewIcon users. The person who invented the KillOldIcon program should be killed. (Unfortunately it's the same one who invented NewIcons.)
thomas is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
OS 3.5 icons on 3.1 & WHDLoad hangs when displaying icons PoulpSquad support.WinUAE 22 14 September 2012 00:57
Icons MagikGimp support.Other 14 26 January 2012 23:27
OS 3.9 Icons mixed with old icons Toddles support.Hardware 0 14 February 2010 00:56
Anyone Have Any Icons? MSC Amiga scene 4 04 September 2004 22:48

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:39.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.16078 seconds with 11 queries