English Amiga Board Amiga Lore



Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 03 May 2006, 19:01   #1
Smiley
Amiga-less!
Smiley's Avatar
 
Join Date: Feb 2005
Location: UK
Posts: 1,348
SCSI Hard Drive Problems

Ok, so I have a Supra Wordsync 2000 and a 1gb scsi HD. This is the process I went through:

Turn auto-boot jumper off

Boot with supraboot disk.

Load SupraFormat

Set drive parameters as follows: Cylinders 1182
Surfaces 7


Set DH0 boot partion, size 100
Set DH1 boot partion, size 900

Click create partion info

Click quick format partions

Reboot with bootdisk

Install WB 2.0

Install Supratools

Set auto-boot jumper to on

Reboot

Amiga gets to a white screen and hangs


I have tried to set this up 3 times with no luck

Now it wont even boot with bootdisks

The wordsync was working fine with a 75mb, but I didnt set that up

No full manual available on the internet

Any ideas? Has anyone used supra scsi before?

Thanks

EDIT: Now the supraboot disks dont boot and just crash on an amigaDOS screen. I have recopiedf the disk images to new disks and the same thing happens, so now I cant reformat it!

Last edited by Smiley; 03 May 2006 at 20:41.
Smiley is offline  
AdSense AdSense  
Advertisement:
Old 04 May 2006, 00:05   #2
InTheSand
Registered User
InTheSand's Avatar
 
Join Date: Sep 2005
Location: Nelson, New Zealand
Posts: 43
Hi,

I can't help you directly as I've not used the disk controller you've got - but it does appear that the driver disks are available here, so as long as you've got access to another Amiga, you could recreate the boot and setup disks...

- Ali
InTheSand is offline  
AdSense AdSense  
Advertisement:
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wanted: SCSI hard drive (50-pin) 8bitbubsy MarketPlace 9 18 May 2011 22:01
Need Help: Cant get SCSI Hard Drive recognised CU_AMiGA support.Hardware 9 25 January 2011 19:00
Problem with a SCSI Hard Drive... sebmacfly support.Hardware 31 30 July 2009 03:58
Problems setting up SCSI Hard Drive Calgor support.Hardware 6 20 May 2007 18:22
1gb scsi Hard Drive Smiley MarketPlace 2 07 May 2006 15:29

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:43.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Page generated in 0.08352 seconds with 11 queries