English Amiga Board

Go Back   English Amiga Board > Support > support.Apps

Thread Tools
Old 24 April 2006, 21:52   #1
Solid Snake
Wonderful World Of Amiga
Solid Snake's Avatar
Join Date: Mar 2006
Location: Manchester, UK
Posts: 331
Question MagiC64 problem

Anyone got "Mayhem In Monsterland" working properly under MagiC64 V1.81?
Solid Snake is offline  
AdSense AdSense  
Old 25 April 2006, 01:03   #2

Mad-Matt's Avatar
Join Date: Jan 2005
Location: Lincoln / UK
Age: 38
Posts: 1,582
Send a message via ICQ to Mad-Matt Send a message via MSN to Mad-Matt
Like alot of the later c64 games, this game requires stronger emulation of the 1541 drive then what magic64 can provide. Frodo works best in this case if you can run it.
Mad-Matt is offline  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Magic64 dazies leaped Retrogaming General Discussion 2 11 November 2010 10:05
MagiC64 (commodore64 emulator) sidchip_fr New to Emulation or Amiga scene 5 18 April 2008 20:36
Magic64 khph_re support.Other 5 12 March 2008 16:29
MagiC64 V1.81 cooldude request.Apps 7 02 August 2007 13:30
Magic64 v1.81 LUKas007 request.Apps 29 04 August 2002 16:19

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 19:17.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.14805 seconds with 11 queries