English Amiga Board


Go Back   English Amiga Board > Main > Amiga scene

 
 
Thread Tools
Old 26 March 2006, 16:26   #1
zACK!
[-aRiD^wEEd!-]
 
Join Date: Feb 2006
Location: Netherlands
Age: 42
Posts: 19
/X Board

Forgot the feeling of loggin on to an /X board???

telnet to: thealtar.dyndns.org

and get the feeling back
zACK! is offline  
AdSense AdSense  
Old 27 March 2006, 18:17   #2
Adderly
[Satan^God]
Adderly's Avatar
 
Join Date: Oct 2005
Location: Germany
Posts: 701
Send a message via ICQ to Adderly
great work zACK!
a good feeling to be back on an /X board after ~10 years...
Adderly is offline  
Old 27 March 2006, 19:35   #3
zACK!
[-aRiD^wEEd!-]
 
Join Date: Feb 2006
Location: Netherlands
Age: 42
Posts: 19
Thanx matey!...

I love the nostalgic too!!!, too bad nobody's going to up/download with zmodem nomore

I don't have anything to offer nomore ;(

But hey, bringing up the old days is fun!

grtzzz
zACK! is offline  
Old 02 April 2006, 00:07   #4
JohnnyWalker
aka ThunderPeel2001
JohnnyWalker's Avatar
 
Join Date: Apr 2004
Location: UK
Age: 39
Posts: 267
What a great idea to bring back a classic board!!
JohnnyWalker is offline  
Old 02 April 2006, 04:03   #5
zACK!
[-aRiD^wEEd!-]
 
Join Date: Feb 2006
Location: Netherlands
Age: 42
Posts: 19
Too bad I can't read my old disk-backup, with my old user.data ...
That would be really great ....

But maybe if everyone starting to login i'll get it back
zACK! is offline  
Old 03 April 2006, 10:18   #6
Methanoid
Retired Quartex Sysop
Methanoid's Avatar
 
Join Date: Sep 2001
Location: Roman Verulamium
Age: 51
Posts: 1,609
Zack, how about some help for a lamer on the telnet side so I can get mine back up. I have a original user.data as I have a backup from the day my BBS was "unexpectedly" closed
Methanoid is offline  
Old 04 April 2006, 00:07   #7
zACK!
[-aRiD^wEEd!-]
 
Join Date: Feb 2006
Location: Netherlands
Age: 42
Posts: 19
www.aqvx97.dsl.pipex.com/amitcp.zip
http://ftp.plig.org/pub/aminet/comm/tcp/telnetd2_0.lha

You have to install these 2...

http://eab.abime.net/showthread.php?t=3274 gives you enough info...

I did excactly what's written in this thread. And it worked.
If you've got question i'll hear it!
I would love to logon to an /X board!!!
I only logon locally at mine
goodluck!
zACK! is offline  
Old 13 April 2006, 01:02   #8
JohnnyWalker
aka ThunderPeel2001
JohnnyWalker's Avatar
 
Join Date: Apr 2004
Location: UK
Age: 39
Posts: 267
BBSs could live again!
JohnnyWalker is offline  
Old 13 April 2006, 21:42   #9
Macca
Zone Friend
Macca's Avatar
 
Join Date: Jul 2004
Location: Gloucester
Posts: 578
Awaiting access... lol

User: Macca
Macca is offline  
Old 14 April 2006, 23:47   #10
zACK!
[-aRiD^wEEd!-]
 
Join Date: Feb 2006
Location: Netherlands
Age: 42
Posts: 19
and access you have!!!
zACK! is offline  
Old 15 April 2006, 09:38   #11
Macca
Zone Friend
Macca's Avatar
 
Join Date: Jul 2004
Location: Gloucester
Posts: 578
Cool now just got to remember how to use this.. lol
Macca is offline  
Old 17 April 2006, 02:44   #12
Ray Norrish
Registered User
Ray Norrish's Avatar
 
Join Date: May 2005
Location: Cheshire, UK
Age: 50
Posts: 300
Send a message via ICQ to Ray Norrish
left a comment.. telnet died
Ray Norrish is offline  
Old 20 April 2006, 10:14   #13
Methanoid
Retired Quartex Sysop
Methanoid's Avatar
 
Join Date: Sep 2001
Location: Roman Verulamium
Age: 51
Posts: 1,609
Quote:
Originally Posted by zACK!
www.aqvx97.dsl.pipex.com/amitcp.zip
http://ftp.plig.org/pub/aminet/comm/tcp/telnetd2_0.lha

You have to install these 2...

http://eab.abime.net/showthread.php?t=3274 gives you enough info...

I did excactly what's written in this thread. And it worked.
If you've got question i'll hear it!
I would love to logon to an /X board!!!
I only logon locally at mine
goodluck!
Didnt get it working... but I keep reading everywhere on this place how you dont need AmiTCP just the BSDSocketemu ticked... I think those people are exaggerating!
Methanoid is offline  
Old 20 April 2006, 11:21   #14
zACK!
[-aRiD^wEEd!-]
 
Join Date: Feb 2006
Location: Netherlands
Age: 42
Posts: 19
Mmmm... well, when i started installing /X I forgot just everything i'd ever known of /X.
But i did excactly everything that's in that thread.

First i got software failures all the time, but I installed cloanto amiga forever 6.0 again, did everything in the thread again, and it worked...

But my knowledge is that less that i can't help you with your problem... Sorry ... i really would love it if you could put your board back online!

goodluck again!!!
zACK! is offline  
Old 21 April 2006, 11:27   #15
ziovax
Registered User
ziovax's Avatar
 
Join Date: Jul 2005
Location: Roma / Italia
Age: 43
Posts: 89
Great!

I registered me right now!
ziovax is offline  
Old 27 April 2006, 19:39   #16
zACK!
[-aRiD^wEEd!-]
 
Join Date: Feb 2006
Location: Netherlands
Age: 42
Posts: 19
Damned...

I used an old pc for my board .... it crashed .... all my work's gone....

zACK! is offline  
Old 27 April 2006, 19:47   #17
DaZZaBoY
Diamond Geezer!
DaZZaBoY's Avatar
 
Join Date: Feb 2006
Location: NorthWest/UK
Age: 46
Posts: 129
Gutted! Haven't managed to check you out yet
DaZZaBoY is offline  
Old 27 April 2006, 23:31   #18
_ThEcRoW
Amiga Geek
_ThEcRoW's Avatar
 
Join Date: Apr 2005
Location: Spain
Age: 38
Posts: 903
Is the BBS still running? Cannot connect via telent.
Also what's the port the bbs is listening on?
_ThEcRoW is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A4000 Rev D daughter board daughter board multivac support.Hardware 1 13 July 2010 21:22
New on the board, just sayin hi denn:x Member Introductions 12 21 May 2010 12:49
This board levartemit186 project.EAB 7 03 November 2008 18:31
Some tech questions about an apparently modified A1200 board and a Zorro board eLowar support.Hardware 10 18 April 2004 20:06
amiga board leongt Retrogaming General Discussion 0 09 December 2002 14:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:00.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.27759 seconds with 11 queries