English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 18 February 2006, 11:43   #1
Daniel
Registered User
 
Join Date: Feb 2006
Location: Lincoln UK
Age: 39
Posts: 23
Amiga missing files??

I am currently getting my amiga hd up and running with lots of games and applications, When im installing new programs i keep getting various missing file errors, 1 of them is missing file - Installer another is multiview.

Please can someone direct me to where i can find these missing files.

Thanks

Dan
Daniel is offline  
AdSense AdSense  
Old 18 February 2006, 16:03   #2
Jerry
Registered User
 
Join Date: Mar 2005
Location: Germany
Age: 37
Posts: 197
Installer 43.3 should be available on aminet. The new versions come only with OS3.5/3.9.

Multiview should be in your sys:Utilities directory. Some files have wrong paths in the icon-tooltypes and thus can't find the executable.
Jerry is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
missing _lib.i files Jherek Carnelia Coders. General 2 30 April 2011 21:40
I Have Missing files in GameBase Amiga v1.6 liveevil project.MAGE 22 15 July 2008 20:22
my GBA 1.4.3 missing/wrong files subone project.MAGE 5 10 July 2007 17:54
GBA v1.4 missing files TroyDavis project.MAGE 18 02 July 2007 05:25
Developer CD v2.1 - networking files missing? rlake Coders. General 5 23 May 2002 14:28

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:46.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09565 seconds with 11 queries