English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 03 February 2006, 19:13   #1
BippyM
Global Moderator

BippyM's Avatar
 
Join Date: Nov 2001
Location: Nottingham, UK
Age: 42
Posts: 8,552
Resource 6.06 display problem

When I load resource 6.06 in winuae (picasso96 screen) the entire screen is gree with pink menus.

Nothing is viewable (no text etc.)

Might be a config issue, not sure

Does anyone know why or have any ideas?
BippyM is offline  
AdSense AdSense  
Old 03 February 2006, 19:59   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,526
ReSource does not run on a gfx card. Use a native screen mode instead.
thomas is offline  
Old 03 February 2006, 20:20   #3
BippyM
Global Moderator

BippyM's Avatar
 
Join Date: Nov 2001
Location: Nottingham, UK
Age: 42
Posts: 8,552
It works fine in my other setup which is a picasso screenmode!

I'll try it anyway and report back

Thanks thomas
BippyM is offline  
Old 04 February 2006, 21:14   #4
Wepl
Moderator
Wepl's Avatar
 
Join Date: Nov 2001
Location: Germany
Posts: 633
there is a commandline option to use resource on gfx cards.
works fine on my cgx screen.
check the readme...
Wepl is offline  
Old 04 February 2006, 21:19   #5
BippyM
Global Moderator

BippyM's Avatar
 
Join Date: Nov 2001
Location: Nottingham, UK
Age: 42
Posts: 8,552
-S.. I tried that and I get the same display (got that from doing a search on here!!)
BippyM is offline  
Old 13 February 2007, 11:28   #6
BippyM
Global Moderator

BippyM's Avatar
 
Join Date: Nov 2001
Location: Nottingham, UK
Age: 42
Posts: 8,552
bump
BippyM is offline  
Old 13 February 2007, 15:07   #7
girv
Reticulator of Splines
girv's Avatar
 
Join Date: Aug 2004
Location: Northern Ireland
Posts: 920
Send a message via ICQ to girv Send a message via AIM to girv Send a message via MSN to girv Send a message via Yahoo to girv
I had the exact same problem - I'm pretty sure I fixed it by using MCP's Screen Manager to force the ReSource screen to a native mode. I'll check later to be sure...
girv is offline  
Old 13 February 2007, 16:23   #8
BippyM
Global Moderator

BippyM's Avatar
 
Join Date: Nov 2001
Location: Nottingham, UK
Age: 42
Posts: 8,552
I sort of got it working!

I changed to an 8bit screenmode (800x600) and used the -S option.

Now it crashes whenever I try and disassemble the attached bootblock.

Last edited by BippyM; 02 November 2008 at 13:17.
BippyM is offline  
Old 14 February 2007, 08:39   #9
RedskullDC
Digital Corruption
RedskullDC's Avatar
 
Join Date: Jan 2007
Location: Sydney/Australia
Age: 54
Posts: 310
Quote:
Originally Posted by bippym
I sort of got it working!

I changed to an 8bit screenmode (800x600) and used the -S option.

Now it crashes whenever I try and disassemble the attached bootblock.
Resource V6.06 DOES work fine with P96, but only in 8-bit screenmode (as you discovered).
I use it with WinUAE at 1280x1024 screen resolution.

Set the following tooltypes:

SYSRENDER=ON
REQMODE=ON

When you fire the program up, pick an 8bit P96 screenmode.

I had no problem dissassembling the bootblock file you posted using either WinUAE V1.3.3 or V1.3.4.

You are loading it as a binary file, not executable file?

Cheers,
Red
RedskullDC is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Resource problem jimbobrocks92 support.Apps 2 24 December 2010 02:48
Display Problem ABKStorm support.WinUAE 0 25 September 2010 05:19
display problem! help please! Gordon support.Hardware 3 06 September 2009 22:09
resource library problem Rod_cl support.Hardware 8 10 July 2006 15:20
Display problem abelthorne support.WinUAE 1 25 November 2003 13:25

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:52.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.14974 seconds with 11 queries