English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 18 January 2006, 23:17   #1
twizzle
Registered User
twizzle's Avatar
 
Join Date: Sep 2005
Location: taunton.som.uk
Age: 66
Posts: 681
Fast Ata 111 Driver

hi all

just wondering if any one has encountered this problem
i have just installed my new fast ata11 + new m/board & 3.1 roms
time for a clean install ( getting flakey ) with new 3.1 disc set

the version 8 disc that came with it will not reconise c:installer
so i tried version 71a34 power gold still unable to open the c:installer
so i tried an old set of 3.1 discs just to see still no joy

i managed to find my old power gold disc v 5.6 and it worked
once i got OS3.5 installed the fast ata111 v8 disc whent in
with no trouble. so it seems that it doesnt like the early
3.1 c:installer
i have therefore informed elbox of this problem just incase
twizzle is offline  
AdSense AdSense  
Old 19 January 2006, 08:04   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,526
There is no C:Installer with WB 3.1 and earlier. You have to copy it manually from the Install disk to this place.
thomas is offline  
Old 19 January 2006, 22:24   #3
twizzle
Registered User
twizzle's Avatar
 
Join Date: Sep 2005
Location: taunton.som.uk
Age: 66
Posts: 681
thanks thomas

looking at it from a laymans point of view having bought 1 of the first power flyers and as i have never had to copy the installer to c:
i have just put the disc in and it installs itself.
the same goes for the gold version.

so i assumed that the ata111 would do the same?
granted reading the install info it does say that the installer must be in c:

but there is no mention of which one to copy or where to get it from.

so us old non computer literat people get caught out because the people who right the info think that most know what they are doing

its a good job that we have people like you to turn too
twizzle is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Elbox Fast-ATA cards droopy support.Hardware 2 01 August 2013 16:42
Fast Ata MKIII Retrofan MarketPlace 0 17 March 2012 20:57
Fast ATA/EIDE-2 problems Nikolaj_sofus support.Hardware 14 02 June 2010 14:35
Power Flyer ( Fast ATA 1200 ) Driver Charlie request.Other 2 13 October 2007 17:18
Elbox Fast ATA 1200 MK-111. Startrek-amiga MarketPlace 0 18 March 2006 01:10

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:52.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09915 seconds with 11 queries