English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 10 January 2006, 00:48   #1
mds
Registered User
 
Join Date: Apr 2005
Location: Bremerhaven germany
Age: 53
Posts: 54
cinema4d under WINUAE

Hi,

So i understand how c4d works and everything works fine.
Now i like to make an animation with c4d.
The Camerapath is a circle around some objects.
Direction of camera is aligned to an object.
Everythings work well.
But suddenly (Half Camerapath) the camera shows in opposite direction to the objects.
First i thought that this must be a c4d Problem.
But after rebooting whole windowssystem camera shows whole 360 degrees to the right object.
So i thought thats just a memory problem but few minutes again same shit( sorry).
So i rebooted new, Same happens and again and ag.....
One day later everythings normal.
than again also some textures not rendered properly (only half) and a animated light (shall turn 360 dgrees clockwise) turns one time like this or that just like randomize.
So my question??
Is this generally a c4d problem or only WINUAE.
Does it has somethings todo with little PC-memory(I've only 256mb on).
does this problem appears under C4d running with Amigaone_boars(so i think it's make no sense to buy one, better to buy pc-version.
Couls anyone help me with this (for my own) big problem???
regards and thanks for your patience.
Matthias
mds is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cinema4D sicky support.Apps 2 31 October 2012 00:50
Cinema4D Basquemactee1 support.Apps 2 27 March 2008 19:24
Cinema4D HardStep request.Apps 0 10 May 2006 18:04
cinema4d problem! mds support.Apps 3 20 August 2005 02:04
Cinema4D Radgam request.Apps 2 21 July 2005 15:06

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:03.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12209 seconds with 11 queries