English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 05 October 2005, 11:32   #1
BarrySWE
Zone Friend
BarrySWE's Avatar
 
Join Date: Sep 2005
Location: Sweden
Age: 39
Posts: 404
ide fix, today.....

yes today when i started my computer he didn't find "scsi.device"
so my cdrom was not found..
a reboot diden't do the trick...
i had to unpower, and power on mahcine..
it was like SHE diden't do that extra reboot that idefix does...
.. strange...
can boingbag updates mess with idefix software?
BarrySWE is offline  
AdSense AdSense  
Old 05 October 2005, 12:17   #2
AMIGAZ
Amiga-Mad
AMIGAZ's Avatar
 
Join Date: Oct 2004
Location: Sweden
Age: 40
Posts: 1,286
Send a message via ICQ to AMIGAZ
Boingbags shouldn't have anything to do with it since I'm using it here with Idefix
AMIGAZ is offline  
Old 05 October 2005, 15:23   #3
BarrySWE
Zone Friend
BarrySWE's Avatar
 
Join Date: Sep 2005
Location: Sweden
Age: 39
Posts: 404
My cdrom is a little bit strange...
better change it..
BarrySWE is offline  
Old 05 October 2005, 15:41   #4
lopos2000
Zone Friend
lopos2000's Avatar
 
Join Date: Apr 2005
Location: Cider is best In The West
Posts: 1,238
Had the same problem with a LG combi CD-RW/DVD Drive. Worked once that stop working completly. I too thought that it was the IDEFIX prog. but it wasn't.
lopos2000 is offline  
Old 05 October 2005, 17:40   #5
BarrySWE
Zone Friend
BarrySWE's Avatar
 
Join Date: Sep 2005
Location: Sweden
Age: 39
Posts: 404
I will put an NEC 3540 DVD-RECORDER in , silver ofcourse ;-)

I had no luck with rounded cables..
one hole i pluged in the rounded cables.. and you canät fit them on the ide kontroller i have..
BarrySWE is offline  
Old 06 October 2005, 09:33   #6
Bamiga2002
BlizzardPPC'less

Bamiga2002's Avatar
 
Join Date: May 2004
Location: Finland
Age: 40
Posts: 3,211
Send a message via MSN to Bamiga2002
I think the newer UDMA IDE cables are not compatible with older drives like you have, one of my cd-drive wouldn't work with an UDMA IDE cable but with the older one it did.
Bamiga2002 is offline  
Old 06 October 2005, 10:59   #7
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,663
80-pin UDMA IDE cables are electrically exactly same as 40-pin cables. Extra 40 pins are only ground wires to reduce interference.

Bios or drive firmware bug again as usual
Toni Wilen is online now  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
IDE-Fix with WB 2.04 = WTF? Fingerlickin_B support.Apps 6 01 October 2011 20:33
Ide-fix '97 trackah123 Amiga scene 5 14 July 2010 20:11
IDE-FIX (Noob) Eclipse support.Hardware 13 19 October 2008 19:39
Is it possible to buy IDE FIX 97? tonyyeb support.Apps 3 20 September 2008 18:43
IDE Fix JDunlap Hardware mods 3 29 January 2008 12:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:41.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.22869 seconds with 11 queries