English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 09 August 2005, 12:05   #1
lopos2000
Zone Friend
lopos2000's Avatar
 
Join Date: Apr 2005
Location: Cider is best In The West
Posts: 1,238
Question moving OS3.9 to different HD

I installed OS3.9 on a IDE HD and this HD showing signs of dead. It has a few partition and 2 of them starting to have read and write error. I also have a SCSI HD installed.
The question is, can I just moved OS3.9 from my IDE HD to the SCSI HD without losing anything or do I have to install OS 3.9 from scratch?
TIA
lopos2000 is offline  
AdSense AdSense  
Old 09 August 2005, 12:38   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,526
Just copy all files. If you get a message like "please insert volume <your old boot partition> in any drive" from you new boot partition, check where the reference to the old disk is and change it to the new name. Common places for these references are s/user-startup, prefs/wbpattern and prefs/sound.
thomas is offline  
Old 09 August 2005, 12:56   #3
lopos2000
Zone Friend
lopos2000's Avatar
 
Join Date: Apr 2005
Location: Cider is best In The West
Posts: 1,238
Thanks Thomas.
lopos2000 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Moving HDD from Pc to Amiga Hockmiester support.Hardware 2 25 March 2013 17:37
ECS. Make OS3.1 look like OS3.9 without loosing speed. lukassid support.Apps 21 19 February 2013 00:13
Moving Files Etc Washac support.Hardware 1 09 February 2010 16:50
Moving HD from A1200 to A600 Djay support.Hardware 12 27 February 2003 23:50
It's moving..it's alive, it's moving.. IT'S ALLIIIIIIIIIIVE!!!!!!!!!1 alkis21 Retrogaming General Discussion 23 22 August 2002 10:51

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:15.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10764 seconds with 11 queries