English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 30 July 2005, 03:15   #1
Charlie
. . Mouse . .
Charlie's Avatar
 
Join Date: Jun 2005
Location: Nowhere
Age: 48
Posts: 1,792
AmiNet Radio

This is an app I use quite a bit....
One problem:
If I use irregular-shaped ( non-mui ) windows they are invariably surrounded by a 'nice' pink box which I assume should be transparent.

WinUAE, Amithlon... makes no odds.
DirOpus MII 5.82.
Using Picasso96 32 bit screen.

The authors don't support 68k systems ( lack of beta-testers ) so can't supply an answer/fix.

Can this be fixed?
How?
I'll post a screenshot if it's not plain what I'm on about.

Thanks in advance.

Last edited by Charlie; 30 July 2005 at 03:20.
Charlie is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Streaming Radio Darkseid Retrogaming General Discussion 14 04 August 2015 20:18
Brain Killer Aminet links changed (and a question about Aminet links) Korodny HOL data problems 0 26 November 2009 21:21
Nectarine radio down _ThEcRoW Amiga scene 4 18 September 2008 19:20
Mazemod Radio otro Amiga websites reviews 4 14 August 2008 15:47
New Retrogaming Radio is out. Big-Byte Amiga scene 6 22 January 2004 19:55

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:46.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12252 seconds with 11 queries