English Amiga Board


Go Back   English Amiga Board > Main > Retrogaming General Discussion

 
 
Thread Tools
Old 01 September 2006, 21:01   #21
Npl
Registered User
 
Join Date: Aug 2004
Location: Vienna / Austria
Age: 38
Posts: 257
Quote:
Originally Posted by aldo
I could never get Lionheart to work with emulation without constant flickering. Anyone know the exact config?
if you mean the sky-gradients, then try pressing 'I'.
Npl is offline  
AdSense AdSense  
Old 01 September 2006, 21:03   #22
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 45
Posts: 10,745
Quote:
Originally Posted by Toni Wilen
You mean flickering of water and sky? It also happens on real A500, I don't see any bugs..
Eeeh? Have you compared the game with an old (0.8.27) version and the latest ones? There a lot of white flashes & flickerings every 10-20 seconds, give it a try Toni.

I can't see any graphics bugs in the 0.8.27 release.
Retro-Nerd is offline  
Old 01 September 2006, 21:07   #23
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,949
Quote:
Originally Posted by Retro-Nerd
Eeeh? Have you compared the game with an old (0.8.27) version and the latest ones? There a lot of white flashes & flickerings every 10-20 seconds, give it a try Toni.

I can't see any graphics bugs in the 0.8.27 release.
No, I don't see anything like that (using usual quickstart settings)

And next time, better bug reports, please. "flickering" does not really explain the problem..
Toni Wilen is offline  
Old 01 September 2006, 21:16   #24
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 45
Posts: 10,745
Quote:
Originally Posted by Toni Wilen
No, I don't see anything like that (using usual quickstart settings)

And next time, better bug reports, please. "flickering" does not really explain the problem..
Forget about it, Toni. But there are some vertical flashes for a millisecond every 10-20 seconds for sure. Not worth the trouble.

Maybe a general nvidia driver problem and i can't compare it to a ATI card. Aldo and i meant a different problem. The flickering of the sky and water is on a real Amiga too, of course you are right.

Last edited by Retro-Nerd; 02 September 2006 at 17:12.
Retro-Nerd is offline  
Old 02 September 2006, 16:39   #25
aldo
Registered User
aldo's Avatar
 
Join Date: May 2006
Location: Scotland
Posts: 125
OK,thanks
aldo is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Power, Floppy & HD LED Replacement in Different Colours Peter Hardware mods 30 22 June 2017 08:34
Heart of the Alien amigappc support.Games 5 29 June 2013 14:05
Mac Amiga Emulation & Lion Washac support.OtherUAE 11 23 November 2011 20:55
Brian The Lion Prestige & Dytec cracks MethodGit request.Old Rare Games 17 12 October 2010 22:58
Heart of China Unknown_K support.Games 1 15 October 2003 16:50

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:57.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.30530 seconds with 11 queries