English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 21 December 2004, 23:21   #1
keropi
.
 
Join Date: Oct 2004
Location: Ioannina/Greece
Posts: 5,038
ZIP archives not identified after BB2 installation...

Well, after installing BB2 for os3.9 the ZIP archives are not identified any more... I need to run unarc everytime and select them from there
What are the correct settings in DEFICONS to rectify this? I deleted all actions for archive->ZIP
keropi is offline  
AdSense AdSense  
Old 21 December 2004, 23:38   #2
keropi
.
 
Join Date: Oct 2004
Location: Ioannina/Greece
Posts: 5,038
I think I need a deficon.prefs from a os3.9 + BB1 + BB2 setup that works... I get strange errors...
keropi is offline  
Old 24 December 2004, 01:03   #3
Effy
http://www.amigaclub.be/
Effy's Avatar
 
Join Date: Dec 2004
Location: Belgium
Age: 49
Posts: 676
Send a message via MSN to Effy
Happy

What good does the BB2 do anyway ???
Effy is offline  
Old 24 December 2004, 09:02   #4
keropi
.
 
Join Date: Oct 2004
Location: Ioannina/Greece
Posts: 5,038
it appears that the fastata1200 was causing the probs... after using the 8.1 drivers, all work like a charm...
As for BB2, I read it completes support for large HD's...
keropi is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
os 3.9 bb2 fix for remapollo roy bates Hardware mods 30 09 September 2017 13:51
System.zip / bad zip-file Ztein project.ClassicWB 24 22 April 2012 02:14
Amiga formatted zip disks via USB zip drive in WinUAE? planetidiot New to Emulation or Amiga scene 5 12 October 2007 15:18
7zUI - Graphical interface for 7-Zip archives Paul News 2 14 September 2006 18:53
BB2 development LaundroMat Coders. General 10 01 October 2002 17:58

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:51.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11584 seconds with 11 queries