English Amiga Board

Go Back   English Amiga Board > Support > support.Apps

Thread Tools
Old 19 December 2004, 01:47   #1
Registered User
Join Date: Nov 2004
Location: UK
Age: 30
Posts: 12
Error Accessing ENVARC:sys ...

Hi all,

Using Workbench 3.0 on my floppy based A1200, I'm trying to save my serial port settings to the workbench disk so that they are loaded at startup. I insert the Extras disk and change the settings, click save, and then I'm prompted to insert the Workbench 3.0 disk again. However, when doing this I recieve the error message:

Error Accessing File
Object not found

My knowledge of the Amiga isn't fantastic so I was wondering if anyone else could tell me what this error message means and how to fix it.

Thanks if so
LAJ is offline  
AdSense AdSense  
Old 19 December 2004, 03:03   #2
Music lord
FromWithin's Avatar
Join Date: Jun 2003
Location: Liverpool, UK
Age: 44
Posts: 595
Send a message via ICQ to FromWithin Send a message via AIM to FromWithin Send a message via MSN to FromWithin Send a message via Yahoo to FromWithin
Here's a complete guess for you...Maybe there's no sys directory. Try creating one in the ENVARC: directory.

Go to a shell and type makedir ENVARC:sys then try again.
FromWithin is offline  
Old 19 December 2004, 15:22   #3
Registered User
Join Date: Nov 2004
Location: UK
Age: 30
Posts: 12
Thanks That's sorted it out.
LAJ is offline  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Found: SYS] What was that game? tainted Looking for a game name ? 6 16 October 2011 11:26
Could WinUAE make use of fdrawcmd.sys? Oberth request.UAE Wishlist 22 31 March 2006 18:26
comp.sys.amiga.games kolorabi Amiga scene 19 29 September 2003 20:25
AC Sys game demo ST8 support.Games 0 15 June 2002 14:27

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 20:04.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.25090 seconds with 11 queries