English Amiga Board Amiga Lore


Go Back   English Amiga Board > News

 
 
Thread Tools
Old 14 December 2004, 19:25   #21
Dary
Junior Member
Dary's Avatar
 
Join Date: Dec 2004
Location: Hungary
Age: 35
Posts: 406
Sorry not to make patch 1.5.5 , this fixes and new features next version 1.7.

Sorry.
Dary is offline  
AdSense AdSense  
Old 14 December 2004, 19:30   #22
Paul
RIP Friends
Paul's Avatar
 
Join Date: Sep 2005
Location: UK
Posts: 2,157
@Dary, can you make a new topic in news when version 1.7 comes out. Thanks.
Paul is offline  
Old 14 December 2004, 19:34   #23
Dary
Junior Member
Dary's Avatar
 
Join Date: Dec 2004
Location: Hungary
Age: 35
Posts: 406
Ok
Dary is offline  
Old 11 January 2005, 17:25   #24
amigalizard
 
Posts: n/a
Nicely Done! I really enjoy using AmigaSYS!

I do have a couple bugs/questions.

When I try to start Amiga Amp I get a message:
Can't open version 0 of rexxsyslib.library

Also, when I try to check my webmail with Ibrowse (webmail.earthlink.net), I get the message:
Ibrowse was unable to open appropriate SSL module

the ssl boxes in prefs are all checked.
I actually fixed this in amigasys1.0 but don't remember how now.

If anyone can help me fix these problems, I'd sure appreciate it.
Thank you!
 
Old 11 January 2005, 22:08   #25
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: New York City
Posts: 15,713
I cant see the bloody page, the banner on top and thats all...
Akira is offline  
Old 11 January 2005, 23:35   #26
amigalizard
 
Posts: n/a
If SSL is enabled and working right you see the page, if not, you don't. That's why I included the link- if it's enabled, the page will come up.
 
Old 12 January 2005, 01:36   #27
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: New York City
Posts: 15,713
i dont know
why would I have that enabled?

Whatever I got to the pag, and except for the font and birdy, it looks good.
Akira is offline  
Old 14 January 2005, 19:13   #28
amigalizard
 
Posts: n/a
Maybe I misunderstood and you are loading the amiga sys page. The page I'm trying to load is the login to my webmail (http://webmail.earthlink.net). It is necessary to enable SSL to view and use the page. SSL provides the security, I think for the webmail access.
I'm going to try and fix SSL today- trying to remember how I fixed it in amiga sys 1.
Anybody know how to fix my rexx problem I mentioned in my first post?
Thanks!
 
Old 14 January 2005, 19:56   #29
amigalizard
 
Posts: n/a
OK, fixed SSL. Just went to http://www.ibrowse-dev.net/resources.php and downloaded amissl2.2 and installed to my dh0: C directory, then unclicked all the little ssl boxes except SSLv3 support which I left checked. Works great now.

I don't have a clue where to start with my rexx problem though, if anyone knows anything about that. Also, is there a more appropriate part of this board I should be posting questions like this too?
Thanks!
 
Old 15 January 2005, 22:21   #30
Dary
Junior Member
Dary's Avatar
 
Join Date: Dec 2004
Location: Hungary
Age: 35
Posts: 406
Ok

I fixed SSL from AmigaSYS 1.7.
Dary is offline  
Old 15 January 2005, 22:23   #31
Dary
Junior Member
Dary's Avatar
 
Join Date: Dec 2004
Location: Hungary
Age: 35
Posts: 406
Hm AmigaAMP error ?
Your using , AmigaSYS 1.5 ?

I test , AmigaSYS 1.0 and 1.5 , AmigaAMP great work.
Dary is offline  
Old 17 January 2005, 03:54   #32
amigalizard
 
Posts: n/a
OK, my bad. Re-installed and amigaAMP working great now.
Thanks!
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Symphonic Shades : release date set for 11th December 08! Paul_s News 16 24 March 2010 15:43
GameBase Amiga v1.4.4 [or maybe 1.5] release scheduled for December, 30th eLowar project.MAGE 5 26 December 2007 22:55
Breakpoint 2007 - 6th to the 9th of April 2007 Paul News 8 15 February 2007 07:56
6th Kick Off 2 World Cup alkis21 Nostalgia & memories 11 03 November 2006 13:06
AmigaSYS 1.5! Release on 6th December! Dary WHM XDream Amiga scene 7 05 December 2004 12:24

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:03.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Page generated in 0.14871 seconds with 11 queries