English Amiga Board


Go Back   English Amiga Board > Main > Amiga scene

 
 
Thread Tools
Old 04 December 2004, 21:12   #1
narud17
Registered User
 
Join Date: Oct 2004
Location: Leicester
Age: 51
Posts: 117
Ibrowse

Hi all I have just tried to login using IBrowse running under Amigasys and it won't let me saying user name and password are incorrect has anyone else encountered this prob?(sorry if this is in the wrong place but i wasn't sure where to post)
narud17 is offline  
AdSense AdSense  
Old 04 December 2004, 21:18   #2
Tolismlf
Junior Member
Tolismlf's Avatar
 
Join Date: Jul 2004
Location: Greece
Posts: 237
I use Ibrowse 2.3 and i have no problem, but i am using my own installation not AIAB or AmigaSYS or whatever else...
Tolismlf is offline  
Old 04 December 2004, 21:32   #3
narud17
Registered User
 
Join Date: Oct 2004
Location: Leicester
Age: 51
Posts: 117
Okay I will try and setup my own config and give it a go but it does seem strange that a brand new prog could cause such probs anyway i hope it's only me because amigasys is a good all-in-one package and version 1.5 may well cure early bugs.
narud17 is offline  
Old 04 December 2004, 21:42   #4
Tolismlf
Junior Member
Tolismlf's Avatar
 
Join Date: Jul 2004
Location: Greece
Posts: 237
It's better to try your own installation so that it will have what YOU need not what somebody else wants. Also it won't have any pictures of the maker of the package or his car!
Tolismlf is offline  
Old 04 December 2004, 21:51   #5
narud17
Registered User
 
Join Date: Oct 2004
Location: Leicester
Age: 51
Posts: 117
strange personal touch i might build a setup with a piccy of the wife instead of the motor(better not tell her)
narud17 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Someone stole IBrowse from us! :) ancalimon Amiga scene 9 07 January 2010 15:22
IBrowse Keyfile Applehammer support.Apps 8 14 October 2009 22:11
IBrowse Wanted musashi5150 request.Apps 1 13 December 2007 22:42
IBrowse 2.4 fortytwo support.Apps 4 22 July 2007 16:41
IBrowse 2.4 - It's almost done! Paul News 12 23 December 2006 03:56

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:09.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.13566 seconds with 11 queries