English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 26 October 2004, 01:09   #1
adgloride
Amiga Mod Chipper
adgloride's Avatar
 
Join Date: Jun 2004
Location: UK
Age: 44
Posts: 229
CD32 emulation

Don't know if this is the right group, but I tried to use the cd32 emulator on idefix, on the miggy 1200. I can get it to load the game but it has no music on even though my speakers are connected to my cd-rom drive, and it crashes after the intro. I have a a1200 with a blizzard 1230-IV turbo board which has 32mb of memory, and a ide cd-rom drive, which has o.s 3.9 installed.

I've turned the accelerator board off and booted up the cd32 emulator from floppy disk, still does the same. I've also tried a utility called cdboot which won't install on my sys: drive because my drive is so big its coming out with a negative number, and tells me I don't have the room on the drive. Can someone please advise me what to do. The cd32 games I've tried are Lotus trilogy, Pinball Fantasys, and roadkill.
adgloride is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
CD32 games not working on winuae'CD32 emulation laser support.WinUAE 8 03 July 2007 21:49
I need help with cd32 emulation nnever2000 support.WinUAE 3 18 April 2007 08:50
CD32 emulation Doc Mindie support.WinUAE 4 25 January 2006 17:41
CD32 emulation Djay Nostalgia & memories 2 22 March 2002 00:57
CD32 Emulation colin2712 support.WinUAE 4 27 February 2002 22:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:49.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11107 seconds with 11 queries