English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 29 August 2004, 09:50   #1
Unregistered
 
Posts: n/a
Workbench problem (This is the only place I could put this!)

On my 3.1 and 1.3 WB Disks I got with Amiga Forever there is only a Defauts draw in my Prefs draw so I cant install Picasso96 and change the res! Is there any way I could get the prefs tool back?
 
AdSense AdSense  
Old 29 August 2004, 10:13   #2
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 37
Posts: 6,267
Send a message via Skype™ to Jope
There are no prefs on the WB3.1 disk - they're elsewhere (extras? can't remember, I haven't looked inside the disks for a long time, just installed 'em :-).

There should be the preferences editor in the 1.3 prefs drawer, however.
Jope is offline  
Old 29 August 2004, 12:32   #3
The Rom Alien
Elsewhere I am lsproc
 
Join Date: Aug 2004
Location: Notts
Posts: 33
The prob is: I dont have a Extras disk. Is there any way I could get on legally
The Rom Alien is offline  
Old 29 August 2004, 14:49   #4
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,526
Quote:
Originally Posted by The Rom Alien
The prob is: I dont have a Extras disk. Is there any way I could get on legally
Yes, buy a set of Workbench disks.

But why do you need disks ? What is your intention ? AmigaForever already comes with a fully installed Workbench. With Picasso96 and Prefs.
thomas is offline  
Old 29 August 2004, 17:35   #5
The Rom Alien
Elsewhere I am lsproc
 
Join Date: Aug 2004
Location: Notts
Posts: 33
Yes but I would like to change the prefs for my games. It would fix that Wasted Space problem that I posted on the UAE board
The Rom Alien is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
workbench problem CU_AMiGA support.Other 5 28 February 2011 14:57
Problem in Workbench 3.1 Monkey114 support.Other 3 19 November 2009 20:22
Amiga Workbench Problem!!! HELP :( WiganMatt support.Other 6 13 May 2008 16:36
Workbench problem ! bgsjust MarketPlace 11 09 June 2006 22:55
Problem with original Workbench 1.3.2 mindtilt support.Apps 0 18 January 2006 01:42

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:32.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.21254 seconds with 11 queries