English Amiga Board Amiga Lore



Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 02 August 2004, 19:23   #1
Unregistered
 
Posts: n/a
9 Fingers Demo

"9 Fingers Demo" seems not to work. It keeps rebooting after displaying the initial picture.

I use a typical A500 config:
Kick 1.3 (by cloanto)
512k chip, 512k slow
ocs chipset
68000 CPU, A500 speed
 
AdSense AdSense  
Advertisement:
Old 03 August 2004, 03:21   #2
bippym
Global Moderator

bippym's Avatar
 
Join Date: Nov 2001
Location: Derby, UK
Age: 38
Posts: 8,359
Send a message via Skype™ to bippym
try ecs chipset, works fine here
bippym is offline  
AdSense AdSense  
Advertisement:
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
State of the Art & 9 Fingers like demo efen3001 request.Demos 8 06 February 2013 11:48
Balls Uncovered? (Making of 9 Fingers) Zetr0 Amiga scene 28 12 February 2011 14:46
9 Fingers? lugosi project.WHDLoad 1 09 November 2010 07:19
state of the art/9 fingers routine blindfold Coders. General 13 07 April 2007 19:58
Alien Fish Fingers - Full game available? Magno Boots request.Old Rare Games 6 02 April 2006 21:32

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:45.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Page generated in 0.08266 seconds with 11 queries