English Amiga Board Amiga Lore

Go Back   English Amiga Board > Main > Amiga scene

Thread Tools
Old 31 July 2004, 04:07   #1
Sending You Back In Time
synchro's Avatar
Join Date: Mar 2004
Location: UK
Age: 54
Posts: 976
AIAB Question !!!

How stable is AIAB????

Sometimes it starts to load and i get a "cant find volume T" .However if i reset workbench or reload its fine ????
Do any of you ever get this ?? It could occur after using Winuae for some other game at least that seems to be the pattern !!!
synchro is offline  
AdSense AdSense  
Old 31 July 2004, 05:40   #2
Global Moderator

bippym's Avatar
Join Date: Nov 2001
Location: Nottingham, UK
Age: 41
Posts: 8,487
Use something else!
bippym is offline  
Old 31 July 2004, 11:34   #3
Registered User
Join Date: May 2003
Location: Norway
Posts: 119
I never had problems such with it, but maybe there's some problems with newer versions of WinUAE? AIAB has not been updated for a while, unfortunately.
kolorabi is offline  
Old 31 July 2004, 11:52   #4
Sending You Back In Time
synchro's Avatar
Join Date: Mar 2004
Location: UK
Age: 54
Posts: 976
Originally Posted by bippym
Use something else!
There arent that many alternatives ????
I thought you guys loved it
synchro is offline  
Old 31 July 2004, 12:27   #5
Dr. Dude
Senior Member
Dr. Dude's Avatar
Join Date: Jan 2004
Location: On Ami World
Posts: 500
Works all mighty here
Dr. Dude is offline  
AdSense AdSense  

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aiab 10.6 cobhc request.Other 113 28 July 2013 01:15
Aiab adzmr2 request.Apps 3 24 February 2010 15:13
Aiab spannernick support.Apps 10 29 June 2007 00:58
Aiab Unregistered New to Emulation or Amiga scene 2 26 November 2004 18:20
AIAB V's Amiga 4 Ever CPC464 Retrogaming General Discussion 19 05 March 2002 18:13

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT +2. The time now is 20:00.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Page generated in 0.12456 seconds with 11 queries