English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Demos

 
 
Thread Tools
Old 31 January 2004, 11:05   #1
Kodoichi
Banned
Kodoichi's Avatar
 
Join Date: Jul 2001
Location: I'm the smiling face on your TV, I exploit you still you love me
Posts: 514
Running X-Copy demo

I uploaded a file called "X-Copy demo" in the zone. I tried to run it with KS1.3 and KS2.0, but it doesn't work.

Does anybody know the correct config to get this running or is the file corrupt?

Edit: KS3.1/AGA doesn't work either.
Kodoichi is offline  
AdSense AdSense  
Old 31 January 2004, 11:16   #2
RetroMan
Registered User
RetroMan's Avatar
 
Join Date: Aug 2001
Location: Germany
Age: 44
Posts: 3,704
Re: Running X-Copy demo

Quote:
Originally posted by Kodoichi
Edit: KS3.1/AGA doesn't work either.
Works fine here with Kick 3.1/040/AGA/2MB Chip/128MB ZIII Fast etc. Config
RetroMan is offline  
Old 31 January 2004, 11:29   #3
RetroMan
Registered User
RetroMan's Avatar
 
Join Date: Aug 2001
Location: Germany
Age: 44
Posts: 3,704
Quote:
Originally posted by Kodoichi
Oh wow. Indeed.

I had to wait about 5 min. until the decrunching was done...
Time to upgrade your PeCe huh ? Tested on P4 1,8Ghz and decrunching was about 5 Seconds here
RetroMan is offline  
Old 31 January 2004, 12:00   #4
Enverex
Fantasy Man!

Enverex's Avatar
 
Join Date: Apr 2002
Location: UK
Posts: 1,310
Quote:
Originally posted by Kodoichi
Bwah, I'm currently on my old 533MHz... as soon as I get a new power supply, we'll see how good your PC compares to my 3,1GHz
That 1.8Ghz may be an Opteron, in which case it will still beat your 3.1Ghz PC
Enverex is offline  
Old 31 January 2004, 12:45   #5
Enverex
Fantasy Man!

Enverex's Avatar
 
Join Date: Apr 2002
Location: UK
Posts: 1,310
Quote:
Originally posted by Kodoichi
Oops, nevermind.
Enverex is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems running Puzzle's demo Zoo VoltureX support.Demos 2 13 December 2012 20:44
Old Amiga Demo Wanted -- Music Track "The last ninja demo" scribbleuk request.Demos 13 23 April 2012 13:35
Requester Bug when copying IPF to Standard ADF with X-Copy/Power Copy. BarryB support.WinUAE 9 17 January 2012 20:20
Copy CF card file to ram:, insert other CF card, copy over? Photon support.Hardware 16 21 July 2009 22:05

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:32.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.11650 seconds with 11 queries