English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 30 January 2004, 03:18   #1
th4t1guy
Registered User
th4t1guy's Avatar
 
Join Date: Mar 2002
Location: Kansas City, MO, USA
Posts: 531
VisualPrefs prob on OS3.9...

I've been having one hell of a time getting VisualPrefs to work with OS3.9. I'm using WinUAE.

It's installed fine, and I downloaded a theme off of Overshaker, but when I install the theme, it makes everything look like utter crap (bad colors, poorly drawn mouse pointers) and it just sits at some screen only showing a single bar at the top with no menus or anything. Almost like it replaced workbench. I looked at the screenshot of the supposed theme, and it looks absolutely nothing like it. I guess I'm missing something here?
th4t1guy is offline  
AdSense AdSense  
Old 30 January 2004, 10:15   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,526
Re: VisualPrefs prob on OS3.9...

Quote:
Originally posted by th4t1guy
I've been having one hell of a time getting VisualPrefs to work with OS3.9. I'm using WinUAE.

It's installed fine, and I downloaded a theme off of Overshaker, but when I install the theme, it makes everything look like utter crap (bad colors, poorly drawn mouse pointers) and it just sits at some screen only showing a single bar at the top with no menus or anything. Almost like it replaced workbench. I looked at the screenshot of the supposed theme, and it looks absolutely nothing like it. I guess I'm missing something here?

Did you switch off the 1:1 setting in IControl ?
thomas is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ECS. Make OS3.1 look like OS3.9 without loosing speed. lukassid support.Apps 21 19 February 2013 00:13
Scout Prob on A1200 OS3.1 Foul support.Apps 2 08 April 2010 21:56
Where is the site for VisualPrefs? Leandro Jardim request.Apps 21 22 November 2009 22:41
Visualprefs on OS 3.9 -12040 Penemy support.Apps 3 03 February 2007 23:30
VisualPrefs Themes Interceptor support.Apps 0 11 October 2004 15:09

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:55.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10706 seconds with 11 queries