English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 20 July 2003, 20:13   #1
necromia
 
Posts: n/a
Unhappy Printing in WINUAE (in WInXP)

I have tried to use the winuae program running some of my
old programs from my Amiga time. The program that I've written
myself uses both the PAR: and the LPR: device for printing.

I've tried all kind of printers in WINXP but nothing is working.
(generic text only to print - Print directly to Printer, tried others as well).

I've also tried to print from Workbench with different printers.
But nothing is beeing printed (i get a print job but nothing in it )

Is the problem in WINUAE or in WINXP. I'm also running Suse Linux - maybe the problem will not arise here using UAE (or I'll try
win98se - skipping WINXPs paranoid hardware checks)

Any suggestions ?!?!?
 
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Adding disks to WinUAE on a running PC with WinXP Shoonay support.WinUAE 6 02 February 2006 21:40
Does WinUAE always need ASPI on WinXP ? thomas support.WinUAE 1 19 May 2004 17:38
New versions of WinUAE crash WinXP Perseid support.WinUAE 6 23 January 2003 15:50
WinUAE Crashes on WinXP Doozy support.WinUAE 1 08 December 2001 17:17
Printing in WinUae Mark support.WinUAE 7 02 October 2001 09:46

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:10.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.13073 seconds with 11 queries