English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 13 June 2003, 18:27   #1
devilstar
Junior Member
devilstar's Avatar
 
Join Date: Jun 2003
Location: Gothenburg/Sweden
Age: 41
Posts: 40
Slow rendering of windows! please help!

I got some problems with slow rendering of file requesters and file "choosers" (dont remember the name for the window that popup where you choose files )

everything inside the window is rendered very slow! Almost pixel by pixel. I know that i havent had this problem with past versions of WinUAE. And i dont have a clue what this could be.

My specs:

PC:
512mb ram
Geforce 4 128mb ddr ram
Windows XP pro

EMU:
WinUAE v 0.8.22 R7
Os 3.9 with boingbag

Hope this can help you solve my problem!
Toni, i hope that you know what the problem could be!

Thanx!!
devilstar is offline  
AdSense AdSense  
Old 13 June 2003, 21:43   #2
Twistin'Ghost
Give up the ghost
 
Join Date: Apr 2001
Location: U$A
Age: 26
Posts: 4,662
Re: Slow rendering of windows! please help!

Quote:
Originally posted by devilstar
dont remember the name for the window that popup where you choose files
Requester.
Twistin'Ghost is offline  
Old 13 June 2003, 23:07   #3
devilstar
Junior Member
devilstar's Avatar
 
Join Date: Jun 2003
Location: Gothenburg/Sweden
Age: 41
Posts: 40
LOL

yeah, thats the correct name for it
sometimes i simply forget the correct names
sooooo lame of me
devilstar is offline  
Old 14 June 2003, 10:13   #4
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 19,682
Quote:
I got some problems with slow rendering of file requesters
Everything else runs at normal speed?

Try playing with "Idle"-slider and/or creating new configuration file from scratch. I don't really have any other ideas..
Toni Wilen is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow window rendering ClassicWB OS 3.5 vacum project.ClassicWB 20 14 July 2013 18:24
Batch-rendering locked-pallet IFFs vodley support.Apps 7 26 June 2009 06:54
rendering under wb 1.3 _ThEcRoW request.Apps 2 02 October 2005 17:23
A slow Down? Dr. Dude support.WinUAE 13 19 June 2005 23:26
Slow updating of windows devilstar support.WinUAE 4 22 August 2003 15:58

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:30.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10806 seconds with 11 queries