English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 01 October 2015, 07:45   #1
PeteAU
 
Posts: n/a
Help me restore a damaged VXL-030 68030 board

Hi All,

I have this old damaged VXL-030 board. I was thinking of trying to get it working, but it was given to me in the 1990s as not-working, and since then it has suffered some broken 68000 pins.

For starters, does anyone know where I can buy this style of stacking pin? Had a look around digikey, element14 etc, but difficult to find an exact match.

Next, I guess the 4-pin XTAL is missing. That should be easy, just any bog standard 25MHz should do it.

Finally, I see that the memory for this is virtually impossible to get these days. Does anyone have a pinout of the VXL32 100-pin header?
Attached Thumbnails
Click image for larger version

Name:	vxl030-1.jpg
Views:	177
Size:	181.2 KB
ID:	45675   Click image for larger version

Name:	vxl030-2.jpg
Views:	165
Size:	216.4 KB
ID:	45676   Click image for larger version

Name:	vxl030-3.jpg
Views:	170
Size:	207.2 KB
ID:	45677  
 
Old 02 October 2015, 16:54   #2
chiark
Needs a life

chiark's Avatar
 
Join Date: Jan 2008
Location: England
Posts: 1,635
You should be able to get samples of the pins: I needed some for a CSA-MMR and managed to get samples sent to me, but I'll be damned if I can remember where... Will have a look through mail archives.
chiark is offline  
Old 02 October 2015, 16:59   #3
chiark
Needs a life

chiark's Avatar
 
Join Date: Jan 2008
Location: England
Posts: 1,635
Found the mail: the samples came from mill-max. Loads of different things on there, get your measuring tools out
chiark is offline  
Old 08 October 2015, 06:14   #4
PeteAU
 
Posts: n/a
Quote:
Originally Posted by chiark View Post
Found the mail: the samples came from mill-max. Loads of different things on there, get your measuring tools out
Thanks, you're right, they had some that matched. But they refused to send a sample...
 
Old 08 October 2015, 10:29   #5
chiark
Needs a life

chiark's Avatar
 
Join Date: Jan 2008
Location: England
Posts: 1,635
Oh, sorry about that. I got mine from them probably 4+ years ago.

I requested samples from mill-max direct but the request was fulfilled by wdi - www.wdi.ag - who followed up with a mail asking if they could help further...
chiark is offline  
Old 08 October 2015, 11:16   #6
pandy71
Registered User
 
Join Date: Jun 2010
Location: PL
Posts: 1,690
I assume you chasing something like this: http://eu.mouser.com/ProductDetail/M...ftNbpnxV8bU%3d

XTAL i assume (i bet) will be 50MHz (to produce 50/50% duty probably divided somewhere in 74F74 by 2 later).
pandy71 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with a GVP a3001 68030/50 rev8 board greywolf123 support.Hardware 6 04 March 2019 23:19
Looking for a 030 or 040 Board Lozspd4 MarketPlace 0 30 September 2012 23:09
My beloved blizzard 1260 board is damaged, and no longer boots, help please miggy1974 support.Hardware 11 13 August 2008 14:37
Viper 030 accelerator board problems Hideki support.Hardware 6 17 January 2007 16:37
GVP G-force 030 board for A2000-problem switching between 030 and 68k Unregistered support.Hardware 5 19 August 2004 10:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06791 seconds with 14 queries