English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 01 December 2001, 20:33   #1
coffeedotbean
 
Posts: n/a
Fellow/WinUAE MoonStone setting.

Ive got Moonstone to work on Both these emulators in the past, and it took me a while to get the setting right then, but I cant seem to get them right again.

Does any 1 know the setting to use, Kick, Rom, Ram etc. Also which version of WinUAE or Fellow.

Ta very much.
 
Old 02 December 2001, 13:21   #2
Muzkat
Into the Wonderful
Muzkat's Avatar
 
Join Date: Jul 2001
Location: Earthrealm
Age: 39
Posts: 1,332
I use WinUAE 8.8 r 7, my personal favourite, and a basic A500 config. Use a 1.3 Kickstart version.

Hope this helps.

Attached Files
File Type: uae a500.uae (1.4 KB, 704 views)
Muzkat is offline  
Old 02 December 2001, 13:50   #3
coffeedotbean
 
Posts: n/a
Thanks, I also agree that WinUAE 8.8.7 is the best, has better sound and runs faster than any of the latest ones. Although I prefere WinFellow, much faster and much better sound, also blurs the Graphics slightly to improve the visuals.
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
moonstone winuae probs kyzer666 support.Games 12 13 September 2017 11:46
Setting up a Joystick in Winuae apachacha support.WinUAE 5 21 July 2011 18:13
Setting keys in WinUAE Spyhunter support.WinUAE 6 07 January 2011 15:01
Setting AGA in WinUAE/AF? Mojo2000 New to Emulation or Amiga scene 7 31 January 2003 16:50
moonstone hd with winuae & whdload problem Unregistered support.WinUAE 0 15 August 2002 09:20

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06175 seconds with 16 queries