English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 20 January 2005, 03:08   #1
Computolio
Registered User
 
Join Date: Apr 2004
Location: California
Posts: 174
Found a busted VXL-30 accelerator

It was buried in a pile of Commodore-related junk. Several of the pins for the 68000 socket connector on the bottom of the board have snapped off, and I have no clue if it was working before that. I would like to find out if it works, but to do that I have to replace the connector. Unfortunately, I don't know where I might find it as the local electronics store carries nothing similar and I don't know what it's called.

Anyone know where I might find this connector?
Computolio is offline  
Old 20 January 2005, 03:25   #2
oldpx
 
Posts: n/a
If I understood correctly (can you post a photo of it?), the thing you ask comes with every dead A500 board you find but I don't know if they can be used after removing.
 
Old 20 January 2005, 06:03   #3
Computolio
Registered User
 
Join Date: Apr 2004
Location: California
Posts: 174
Well, here's a picture:



As you can see, it's not a chip socket, but a connector designed to sit in a chip socket.
Computolio is offline  
Old 20 January 2005, 07:59   #4
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 39
Posts: 7,844
Just get some pin strips and solder them in place.

The VXL might not be worth it, though.. At least I'm not very satisfied with mine (not even plugged in atm)

If you don't have the RAM*32, then it'll be dog slow too.
Jope is offline  
Old 20 January 2005, 09:55   #5
Computolio
Registered User
 
Join Date: Apr 2004
Location: California
Posts: 174
Well, this is pretty close, but I really don't wanna order anything from overseas at the moment. If can't find the connector within a few months, I guess I'll offload it on eBay or something.

It doesn't have the RAM module either, but maybe I'll run into it somewhere at some point.

EDIT: Found just the thing!

Last edited by Computolio; 20 January 2005 at 10:20.
Computolio is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB A500 accelerator or Microbotics: VXL RAM 32 lurch MarketPlace 0 14 June 2012 10:43
Microbotics VXL-30 for A500/A2000 Pjefferson MarketPlace 0 02 June 2012 12:44
VXL 30 SetVXL install disk Dropcheck request.Other 8 13 November 2011 18:17
WTB: VXL*30 with 4MB RAM Antti MarketPlace 1 28 January 2010 12:28
Help My WinUAE is busted! :( Kitty support.WinUAE 37 29 September 2009 15:53

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:23.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07173 seconds with 13 queries