English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 24 January 2020, 02:16   #3721
grelbfarlk
Registered User

 
Join Date: Dec 2015
Location: USA
Posts: 2,065
Hedeon did all of the work I'm just Eönwë. Please get that value from FileX we'd really like to know what's going on with your board.
grelbfarlk is offline  
Old 24 January 2020, 02:18   #3722
Timtheloon
Registered User

Timtheloon's Avatar
 
Join Date: Dec 2017
Location: Portsmouth / United Kingdom
Posts: 157
Quote:
Originally Posted by grelbfarlk View Post
Hedeon did all of the work I'm just Eönwë.
still you lead me through it step by step

never though I would be happy about having less Fast Mem
Timtheloon is offline  
Old 24 January 2020, 02:23   #3723
Timtheloon
Registered User

Timtheloon's Avatar
 
Join Date: Dec 2017
Location: Portsmouth / United Kingdom
Posts: 157
Quote:
Originally Posted by grelbfarlk View Post
Please get that value from FileX we'd really like to know what's going on with your board.


Here you go

Timtheloon is offline  
Old 26 January 2020, 14:01   #3724
Joe
Registered User
 
Join Date: Oct 2017
Location: Slovakia
Posts: 41
EPrPMC8150

Quote:
Originally Posted by Joe View Post
Hi guys,

I would like to ask about the folowing cards below.


You have tested this cards: PrPMC8150-1371 800 MHz, 512MB ECC, 64MB flash, no Ethernet

What abou this card with Ethernet?:

EPrPMC8150-4371 800 MHz, 512MB ECC, 64MB flash, rear Gigabit Ethernet, 5E


The card with Ethernet, is the same as first one only addition is Ethernet.
So, the card will be working fine or not? Somebody tested this card or not?

Thanks for answers.

Hi guys,


any answer from your side?


Thanks!
Joe is offline  
Old 26 January 2020, 16:42   #3725
Hedeon
PPC Hacker

 
Join Date: Mar 2012
Location: Leiden / The Netherlands
Posts: 1,257
No guarantees.
Hedeon is offline  
Old 26 January 2020, 18:37   #3726
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 40
Posts: 6,538
Send a message via MSN to fitzsteve
We'll soon find out as it looks like all of them sold...
fitzsteve is offline  
Old 27 January 2020, 20:47   #3727
BULI
Registered User

 
Join Date: Dec 2017
Location: Rzeszów
Posts: 284
Quote:
Originally Posted by BULI View Post
Real DVD on my A4000 PPC (Ragnarok):

[ Show youtube player ]
[ Show youtube player ]


My Amiga 4000 (Ragnarok) playing video (hardware overlay via Voodoo3) ripped from Youtube.

Converted to mpeg2 via FFMPEG (2500 kbit/s res: 768x322- keep aspect ratio) and [60 FPS] (as source).


Skipped: 0 frames

Last edited by BULI; 27 January 2020 at 21:18.
BULI is offline  
Old 27 January 2020, 22:53   #3728
grelbfarlk
Registered User

 
Join Date: Dec 2015
Location: USA
Posts: 2,065
Nice! Did you change the bit depth of the video?
grelbfarlk is offline  
Old 27 January 2020, 23:39   #3729
BULI
Registered User

 
Join Date: Dec 2017
Location: Rzeszów
Posts: 284
Quote:
Originally Posted by grelbfarlk View Post
Nice! Did you change the bit depth of the video?

No, I don't change bit depth (is as original), as rest (made via FFMPEG) except resolution3(source was in fullhd + keep aspect ratio, and restrictions in AMP2).
Quality of video in YT is "poor", because "hand shake" and "smartfon for people".


The resolution (in this case) is not implication of quality of picture (in mpeg2), and size of resolution video with hardware overlay, is not a problem for hardware (of course size is limited by hardware)



Quality of video is terminated by "bitrate".
Here, is 2500kbit/s, when I set it to 3000kbit/s, the sound is not smooth as should.


But "real 60FPS" is very smooth in real screen
BULI is offline  
Old 28 January 2020, 15:00   #3730
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 40
Posts: 6,538
Send a message via MSN to fitzsteve
Got my apocalypse today, hope it doesn't fry my A1200 lol. Assume it's the same voltage as the K1? Mine is the mediator black with ATX connection so I'm good both ways right?
fitzsteve is offline  
Old 28 January 2020, 15:46   #3731
Hedeon
PPC Hacker

 
Join Date: Mar 2012
Location: Leiden / The Netherlands
Posts: 1,257
Just a heads up. It has been over 5 years now and I am finishing up the current version of the sonnet library on git. I have closed all pending feature requests. There will be a final release on Aminet somewhere in Q1 and then that's that. It has become unmaintainable.

This will be version 17.13.

In the meantime I am working on 19.0 (I'll keep v18 for ReWarp). This version will no longer support the A1200 in any way.

See for more info

https://github.com/Sakura-IT/PowerPCAmiga/issues
Hedeon is offline  
Old 28 January 2020, 19:20   #3732
Timtheloon
Registered User

Timtheloon's Avatar
 
Join Date: Dec 2017
Location: Portsmouth / United Kingdom
Posts: 157
Thanks for the update Hedeon

Software Question:

has anybody tried the feeble files with these cards?

I have and the video is just has jumpy has the 68K version at first i thought it was just the program loading the 68k version but if i try and start it without the PPC active it gives a failure

the game itself also doesn't feel any faster than the 68k version
Timtheloon is offline  
Old 28 January 2020, 19:35   #3733
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 40
Posts: 6,538
Send a message via MSN to fitzsteve
Hey Tim, I know you hate to read but there's a full list of tested software on the github. I'm going to work my way down it.
fitzsteve is offline  
Old 28 January 2020, 19:40   #3734
Timtheloon
Registered User

Timtheloon's Avatar
 
Join Date: Dec 2017
Location: Portsmouth / United Kingdom
Posts: 157
Quote:
Originally Posted by fitzsteve View Post
Hey Tim, I know you hate to read but there's a full list of tested software on the github. I'm going to work my way down it.
Haha, I've seen the list I'm just experimenting with what I have
Timtheloon is offline  
Old 28 January 2020, 22:30   #3735
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 40
Posts: 6,538
Send a message via MSN to fitzsteve
So at the risk of being told to go away... here goes

I jumped on the bandwagon and bought one of the Apocalypse cards from Israel and a carrier card.

No luck getting the PPC to start, the memory isn't added and the PPC fails to respond. The orange LED is on when I boot and the green LED comes on when I run PPCstart.

I thought at first the jumper might be the issue as it was bit loose but I have tried a few now and got a good tight fit so I think I rule that out as the issue.

I suspect it just wont play nice with the A1200 but open to any suggestions, using latest ppclib from Github.

KI still works when I put it back in.

This is all I get from PCI Info:
Attached Thumbnails
Click image for larger version

Name:	20200128_200754.jpg
Views:	46
Size:	177.0 KB
ID:	66035  
fitzsteve is offline  
Old 28 January 2020, 22:33   #3736
Hedeon
PPC Hacker

 
Join Date: Mar 2012
Location: Leiden / The Netherlands
Posts: 1,257
That is after initppc and it failed to add the memory (which should be at 0x20000000).
I did not add 128MB support for the unsupported A1200 TX mediator.
Hedeon is offline  
Old 28 January 2020, 22:37   #3737
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 40
Posts: 6,538
Send a message via MSN to fitzsteve
Quote:
Originally Posted by Hedeon View Post
That is after initppc and it failed to add the memory (which should be at 0x20000000).
I did not add 128MB support for the unsupported A1200 TX mediator.
Is it a massive job to add that, I know you don't support the A1200 but I feel that we made some worthy progress with the K1

I know you're finishing up this build, is it a massive ball ache to add 128mb support in your final builds before you move on?

Appreciate you getting back to me.
fitzsteve is offline  
Old 29 January 2020, 10:34   #3738
Hedeon
PPC Hacker

 
Join Date: Mar 2012
Location: Leiden / The Netherlands
Posts: 1,257
Had a quick look, and decided based on the amount of effort plus the fact that I don't have a working A1200 (and therefore foresee a debugging time-sink) to not do this.
Hedeon is offline  
Old 29 January 2020, 11:05   #3739
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 40
Posts: 6,538
Send a message via MSN to fitzsteve
Quote:
Originally Posted by Hedeon View Post
Had a quick look, and decided based on the amount of effort plus the fact that I don't have a working A1200 (and therefore foresee a debugging time-sink) to not do this.
Thanks for looking. I appreciate it, if you decide to look at the A1200 again in any future builds I'm happy to test any beta versions, report feedback, etc.

I'm keeping my eyes open for an A4000 to use the apocalypse in.
fitzsteve is offline  
Old 30 January 2020, 01:24   #3740
grelbfarlk
Registered User

 
Join Date: Dec 2015
Location: USA
Posts: 2,065
Quote:
Originally Posted by fitzsteve View Post
I'm keeping my eyes open for an A4000 to use the apocalypse in.
That's old school thinking, nowadays you just build your own A4000. So instead of just looking for one thing (an A4000), you just have to track down a set of custom chips and place a large mouser order, then you have the fun of putting it together. Don't worry about a case yet, that's three-months-later-guy's problem.
grelbfarlk is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WANTED: PCI Sound Card VORTEX2 SuperQuard / SQ2500 or Turtlebeach SantaCruz pci card keropi MarketPlace 12 15 March 2017 02:48
Wanted:Sonnet Technologies QuadDoubler 50 (Doubler 4000) kronuz MarketPlace 0 16 June 2013 00:29
eBay : Sonnet Quaddoubler alexh MarketPlace 3 07 May 2013 00:50
Overlay problem on GeForce 7200 Leandro Jardim support.WinUAE 1 10 August 2010 15:50
Prometheus PCI & Voodoo 3 PCI GFX Card Slayer support.Hardware 21 05 September 2006 10:57

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.22314 seconds with 16 queries