English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 14 September 2016, 11:21   #1
Nostromo
Registered User
 
Join Date: Dec 2008
Location: The World!
Posts: 423
A1200 PSU Question

Is a normal A1200 PSU enough to run an A1200 machine with a ACA 1233n/26,67MHz installed?

Thanks!
Nostromo is offline  
Old 14 September 2016, 11:30   #2
demolition
Unregistered User
demolition's Avatar
 
Join Date: Sep 2012
Location: Copenhagen / DK
Age: 38
Posts: 3,763
Yes
demolition is offline  
Old 14 September 2016, 12:00   #3
Nostromo
Registered User
 
Join Date: Dec 2008
Location: The World!
Posts: 423
Awesome thanks!
Nostromo is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
AT PSU quick question Delbhoy79 support.Hardware 14 06 October 2015 16:30
1200 Tower PSU Question coope1999 support.Hardware 5 23 July 2015 11:35
A600 PSU question on resistors. toffo support.Hardware 18 30 April 2011 20:39
Quick question about psu AliasXZ support.Hardware 9 11 May 2008 23:53
C64 PSU question oldpx Retrogaming General Discussion 8 23 January 2003 20:28

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:21.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06768 seconds with 13 queries