English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 08 May 2013, 20:00   #1
lordofchaos
TinkerTailorContentMaker

lordofchaos's Avatar
 
Join Date: Nov 2009
Location: Bedfordshire
Age: 41
Posts: 1,138
Lotus Esprit PAL/NTSC switcher not working on A500+

Is the PAL/NTSC switcher suppose to work for this game on the A500+? When I hit the right button for NTSC and start the game it immediatly reverts back to pal?

I'm playing it from disc on real hardware. The version I'm playing has this as it's header:

"Turbo Lotus Esprit - Original cracked by Genesis & Angels - Fixed for 680x0/AGA"

Is there a way to keep it running in NTSC without it reverting back?

EDIT: What I should have mentioned is that the switcher is on the crack screen...LMB Toggle Hertz....

Last edited by lordofchaos; 09 May 2013 at 12:46.
lordofchaos is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
newbie needs help with A500 ntsc / pal issue inkalsecurity support.Hardware 11 10 July 2013 15:52
ntsc and pal hardware A500 heALer support.Hardware 19 09 October 2010 09:51
A500+ from Pal to NTSC desantii support.Hardware 8 13 October 2009 16:27
Lotus Esprit - what it means to me Adropac2 Nostalgia & memories 17 01 September 2009 10:24
NTSC A500 Pal/NTSC mod pics kipper2k Hardware pics 2 29 March 2009 07:56

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:39.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06819 seconds with 13 queries