English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 04 September 2006, 04:42   #1
jhaifley
 
Posts: n/a
Cybervision 64/3D, is it toast?

I really hope it is just me doing something wrong, but I managed to come up with a Cybervision 64/3D to replace the Picasso II in my A4000 but the new card seems to cause a ton of freezes and reboots. When it is working, it seems to be working great but the freezing and rebooting is really annoying. I tried it with a clean install of both 3.1 and 3.9 and with the drivers that came with the card as well as Picasso96 but still no luck. Also tried it in a couple of different Zorro slots. If it helps, my A4000 has the standard 040 card, is the revision B motherboard with the Buster 11 chip. So, is there any hope? I would really like this card to work since the Picasso won't do 1024x768 non-interlaced and that is what the LCD panel likes best.

Thanks!
Jason
 
Old 04 September 2006, 06:41   #2
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 39
Posts: 7,771
What software was supplied with the card? If it's an older version of cybergraphx, try CGX3 with the latest patches.
Jope is offline  
Old 04 September 2006, 06:43   #3
Rod_cl
Zone Friend
 
Join Date: Jul 2006
Location: Santiago/Chile
Age: 46
Posts: 88
Send a message via MSN to Rod_cl
Similar prob here

Hi:
i'm having a similar problem here. One day the card stopped working. I had to get it out of the a3000 in order to et all the other cards recognized.
The card is not recognized anymore on the early boot menu.

BEst Regards

Rod
Rod_cl is offline  
Old 04 September 2006, 10:41   #4
alewis
Monochrome and 8 bit

 
Join Date: Nov 2004
Location: Underbarrow, Gods Country
Age: 53
Posts: 598
Any of the chips on the cybervision getting hot within a few seconds/minutes of powering on?
alewis is offline  
Old 04 September 2006, 17:48   #5
jhaifley
 
Posts: n/a
Thanks for the suggestions

I loaded a fresh install of 3.9 and then downloaded the latest Cybergraphx V3 from Aminet. Install works fine. I tried to stress the card with P96Speed but running most tests from the Graphics portion of the program crashes the system with a Software Failure 8000 0004 error. All the Intuition tests pass. Of course, I need to see if it is just that speed software causing the error or the card itself.

I also checked the chips and all are cool enough to leave my finger on except the two rectangular ones in the very back. They are hot. One of those chips has a couple of jumper wires off of it with a black "Warranty Sticker" over those wires. Not sure if that was from an earlier repair or what.

Again, thanks for the suggestions. Is there anything else I should be looking at?

Thanks,
Jason
 
Old 04 September 2006, 18:54   #6
alexh
Thalion Webshrine
alexh's Avatar
 
Join Date: Jan 2004
Location: Oxford
Posts: 12,336
Wasnt the last version of Cybergraphx for 68k v4.1?

Ah v4.1 doesnt have a demo and is still commercial?
alexh is offline  
Old 05 September 2006, 08:16   #7
Chain
A-Collector, repairments

Chain's Avatar
 
Join Date: Jul 2001
Location: Czech Rep.
Age: 46
Posts: 1,536
Send a message via ICQ to Chain
http://amigakit.leamancomputing.com/...1de66eb7cf3d9c yup, 30 euros
Chain is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Toast for Tuesdays Video Toaster 4000 / Flyer Sale! Pyromania MarketPlace 2 22 June 2011 14:49
Cybervision 64 desantii support.Hardware 17 23 September 2010 22:56
Installing a Cybervision 64/3D ehbowen support.Hardware 11 10 November 2007 23:28
forsale cybervision 64/3d webhead MarketPlace 9 15 September 2007 23:14
[FA] Cybervision 64/3D scan_x MarketPlace 0 01 January 2004 11:38

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:22.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06999 seconds with 15 queries