English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 22 March 2017, 20:21   #401
spudje
Registered User

 
Join Date: Dec 2014
Location: Netherlands
Posts: 398
Those 7 people with sonnets will be very happy ��
No seriously, awesome work, hope the sonnet reverse engineering effort happening somewhere will allow more of us to benefit from this work soon.
spudje is offline  
AdSense AdSense  
Old 22 March 2017, 21:57   #402
Hedeon
Sonnet Hacker

 
Join Date: Mar 2012
Location: Leiden / The Netherlands
Posts: 152
Well... I started it for myself not for those 7 people. Then some guy pushed me to add all kinds of stuff. Blame him.
Hedeon is offline  
Old 22 March 2017, 23:23   #403
Hedeon
Sonnet Hacker

 
Join Date: Mar 2012
Location: Leiden / The Netherlands
Posts: 152
Oh... And the guy who set up git ;-)
Hedeon is offline  
Old 23 March 2017, 00:31   #404
Magic
Registered User
 
Join Date: Aug 2007
Location: USA
Posts: 118
I am trying to get an Amiga 4000D system with a 3V Mediator and a rev "B" Sonnet 7200 G3 1meg cache running. I have both Radeon 9200 ($5960) and Voodoo 3000 16 meg cards to choose from. I am using 64 meg DIMM(s) on the Sonnet. My system is running Amiga OS 3.9 BB2 on a stock rev 3.1 A3640 cpu.

When I run the Initsonnet program sometimes the Sonnet memory adds itself to the main system memory. Most of the time however the mouse pointer freezes in place on the Workbench screen and then about 5 seconds later the system reboots. If I can run the Initsonnet program and have it return to the command prompt then I can also run the getinfo and see the specs of my sonnet card.

It seems like I am close to getting it running, but I am stuck at this point. I have a real Mac 7200 on the way to fully test my Sonnet card but it isn't here yet. If anyone has any hints for me to try that would be great. Hedeon has spent quite a bit of time with me via email, Thank You! So far I have tried many different Mediator Envarc: RadeonMem or VoodooMem settings with no good results. I have also tried 2 different power supplies in the Amiga 4000.

Thank you,
Jeff

Last edited by Magic; 23 March 2017 at 00:39.
Magic is online now  
Old 23 March 2017, 00:39   #405
amigoun
Registered User
amigoun's Avatar
 
Join Date: May 2010
Location: Czech Rep
Posts: 348
I had the same problems when I realized they are PSU based. You need strong 5V line. Most ATX-A4000 Power adapters work bad in this regard. I had to use original PSU for much better reliability.
amigoun is offline  
Old 23 March 2017, 00:43   #406
Magic
Registered User
 
Join Date: Aug 2007
Location: USA
Posts: 118
Quote:
Originally Posted by amigoun View Post
I had the same problems when I realized they are PSU based. You need strong 5V line. Most ATX-A4000 Power adapters work bad in this regard. I had to use original PSU for much better reliability.
I am using stock Amiga 4000D power supplies (I have 3 of them) but I will put a DVOM on the output. Did you solve your problems somehow? BTW I do have a rev 11 buster in this system too.

Thank you,
Jeff

Last edited by Magic; 23 March 2017 at 00:54.
Magic is online now  
Old 23 March 2017, 01:35   #407
grelbfarlk
Registered User

 
Join Date: Dec 2015
Location: USA
Posts: 200
I'm using ATX power supplies in both of my A4000s, but I have the old 5V only Mediator in both. I did have trouble before with lousy ATX power supplies.
grelbfarlk is offline  
Old Yesterday, 02:14   #408
jack-3d
kLiker
 
Join Date: Mar 2011
Location: Brno / Czech Republic
Posts: 232
I have three Amigas 4000 all with black Mediator 4000Di MK3 and each Amiga behaves differently when using the same HDD (just swapping same scsi disk between them). There must be a voltage problem, because when swapping PSUs between them some Amiga get better stability.

I wish there is external powering possible for either Mediator busboard or Sonnet card.
jack-3d is offline  
Old Yesterday, 02:16   #409
jack-3d
kLiker
 
Join Date: Mar 2011
Location: Brno / Czech Republic
Posts: 232
And BTW I managed Radeon 9200/256 to work with Sonnet. My previous troubles were solved by using just another Amiga. So again, is that powering problem?
jack-3d is offline  
Old Yesterday, 03:20   #410
Magic
Registered User
 
Join Date: Aug 2007
Location: USA
Posts: 118
It's hard to believe that the power supplies in the Powermac 7200's are any better than what we have now in our Amigas. I do have an ATX adapter from Amigakit to try as well as an old Mac 7200 on the way for testing that way too. Does the Buster rev make any difference with the Mediator? I have 1 4000 with a rev 11 and the other too are rev 9's.

-Jeff
Magic is online now  
Old Yesterday, 12:38   #411
grelbfarlk
Registered User

 
Join Date: Dec 2015
Location: USA
Posts: 200
I've never looked in a Powermac 7200, but I imagine that they didn't do the silly thing of having all of the 5V load (which is most of the load) going through a single pin on the motherboard. As I've said in other threads, try to clean that pin on the motherboard and power supply connector. If you take something like a Q-tip (stripped down so it fits inside the hole) and wet it down with some isopropyl alcohol and clean the inside of the 5V pin socket on the power supply connector on the motherboard it will come out dirty grey. That's not good, that's a sign of a bad connection that's going to turn our precious dinosaur juice into heat, causing noise and lower voltage. Replacing the motherboard PSU connector with a new one gold plated one is what I do and it resolves most problems, but then the connector on the power supply gets jealous. Recapping a motherboard and power supply is not a fix-all.

@Jack I said I'd look into this but I forgot, I'll do that today.

Buster-9 should work for the Mediator, but I don't know of people reporting that it works, much less with a Sonnet.
grelbfarlk is offline  
Old Yesterday, 14:39   #412
Hedeon
Sonnet Hacker

 
Join Date: Mar 2012
Location: Leiden / The Netherlands
Posts: 152
Only thing I know for sure is that Buster 7 does not work with the sonnet.
Hedeon is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WANTED: PCI Sound Card VORTEX2 SuperQuard / SQ2500 or Turtlebeach SantaCruz pci card keropi MarketPlace 12 15 March 2017 02:48
Wanted:Sonnet Technologies QuadDoubler 50 (Doubler 4000) kronuz MarketPlace 0 16 June 2013 00:29
eBay : Sonnet Quaddoubler alexh MarketPlace 3 07 May 2013 00:50
Overlay problem on GeForce 7200 Leandro Jardim support.WinUAE 1 10 August 2010 15:50
Prometheus PCI & Voodoo 3 PCI GFX Card Slayer support.Hardware 21 05 September 2006 10:57

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:10.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.16317 seconds with 14 queries