English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 17 January 2018, 14:52   #1
St0kes
 
Posts: n/a
Unhappy HD Boot Priority being ignored

Hi,

I have a CF card taken from my A1200 and connected to an OSX laptop using a USB adapter. I have the CF card working in FS-UAE and it boots just fine and behaves just like my A1200.

However, I want to copy software from my OSX hard drive so I added a directory as a HD in the config, but FS-UAE insists on prioritising the directory as a boot device over the CF card.

I have entries for hard_drive_0_priority and hard_drive_1_priority in my config file but no matter what I put for each, the directory is always the boot device. I know my config file is being used as I can comment out the directory HD from it and it then boots fine from the CF card.

Anyone else experience this, or have any suggestions on what to try?

Thanks in advance!
 
AdSense AdSense  
Old 17 January 2018, 23:38   #2
Daedalus
Registered User

Daedalus's Avatar
 
Join Date: Jun 2009
Location: Dublin, then Glasgow
Posts: 3,043
The CF card will have its own priorities set in the RDB, independent of the config file priorities. You need to set them with HDToolbox or whatever tool you use for dealing with partitions. You can always go to the early startup menu and manually choose a partition to boot from...
Daedalus is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
harddrive boot priority via uae-configuration lm1234 request.UAE Wishlist 4 09 July 2012 10:03
Can't change boot priority ancalimon support.WinUAE 7 05 December 2009 12:02
Changing the boot priority of RAD: lennonlives support.Apps 7 08 October 2008 20:59
boot priority for CD0: CF0: icons fc.studio support.Apps 12 23 March 2007 08:35

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:12.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05679 seconds with 13 queries