English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 19 March 2010, 03:56   #1
Firthy2002
2nd era...
Firthy2002's Avatar
 
Join Date: Sep 2004
Location: Leeds, England
Age: 34
Posts: 262
Send a message via ICQ to Firthy2002 Send a message via AIM to Firthy2002 Send a message via MSN to Firthy2002 Send a message via Yahoo to Firthy2002 Send a message via Skype™ to Firthy2002
Links on a HD = validation headache

Back when I was a real Miggy owner, we had Links (with just Bountiful).

Now I liked the game a lot (although I wish we had the extra course data disks!), but 9/10 after playing and a subsequent reboot, the HD would need a once-over with DiskSalv to fix a validation issue. This only ever happened after playing Links.

Did/does anyone else have this problem and is there a workaround?
Firthy2002 is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brain Killer Aminet links changed (and a question about Aminet links) Korodny HOL data problems 0 26 November 2009 22:21
reinstall headache! A4000 hub31 support.Hardware 0 30 September 2007 19:19
Workbench "Validation" Problem thinlega New to Emulation or Amiga scene 9 05 September 2007 22:15
Workbench Validation error Jherek Carnelia support.Apps 10 18 August 2003 22:25

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:20.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.14486 seconds with 12 queries