English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 20 December 2009, 19:10   #1
dabone
Registered User
 
Join Date: Oct 2009
Location: Chattanooga TN, USA
Posts: 108
Amiga BBS

I want to setup a bbs on my 1200, but infomation and help seems very thin on this subject.
I've got a 1200 with a 030/33 and 32 meg of ram. For connectivity I have either ethernet, (wired or wireless) or a lantronix wiport adapter I built.
(Serial to ethernet bridge with modem emulation).
I was hoping to find something like amiexpress, but have been unable to find a copy of the 4.xx release or any documentation to help me get started. I never ran a bbs on my amiga back in the day, all my bbs's were pc based using either wildcat or remote access software.
So any help would be much appreciated.

Later,
dabone
dabone is offline  
AdSense AdSense  
Old 20 December 2009, 20:12   #2
chusete
Registered User
 
Join Date: Dec 2009
Location: Madrid - Spain
Age: 42
Posts: 23
Hi dabone, Im configuring Amiexpress too. I found two /X versions in:
uzisuicide.servebbs.org
spatulacity.servebbs.org
Connect using Ncomm. There are documents with info and ansi editors too.
chusete is offline  
Old 20 December 2009, 20:22   #3
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 39
Posts: 24,032
Quote:
Originally Posted by dabone View Post
I was hoping to find something like amiexpress, but have been unable to find a copy of the 4.xx release or any documentation to help me get started.
Hi dabone,

you can find can find AmiExpress 4 Pro on the EAB file server (http://eab.abime.net/showthread.php?t=43633) in the folder 'TOSEC/Applications/[ADF]'. Hope that helps
TCD is offline  
Old 21 December 2009, 01:03   #4
dabone
Registered User
 
Join Date: Oct 2009
Location: Chattanooga TN, USA
Posts: 108
Has anyone ever gotten that version to run? The Acp file from that install is only 41 bytes. So that version is either corrupt or from what I can gather from the install log it's to update a current install.
So I'm still looking for a complete hd install of amiexpress or a newer cnet if possible.
I have been digging around and looking in the regular places for about 2 weeks with no luck. The latest cnet installs I've found are version 3.05c.

Thanks again.
Later,
dabone
dabone is offline  
Old 23 December 2009, 22:04   #5
hit
Registered User
 
Join Date: Jun 2008
Location: planet earth
Posts: 1,115
i've version 4.9 (not tested) with a 60 KByte acp file, maybe this works somehow. i also upped some more of them. maybe something usefull/working.

Edit: found the page, wher i grabed the 4.0 crk: http://www.ko2000.nu/AmiX/

Last edited by hit; 23 December 2009 at 22:11.
hit is offline  
Old 24 December 2009, 00:46   #6
dabone
Registered User
 
Join Date: Oct 2009
Location: Chattanooga TN, USA
Posts: 108
That's a ips crack for a certain release of amiexpress.
It doesn't have the actual program with it.
So unless I find that version of Amiexpress 4.9 the crack doesn't really help much....

When I was setting up my c128 bbs, I had lots of software to choose from and all was easily found, Amiga is proving to be a completely different beast.

Later,
dabone
dabone is offline  
Old 24 December 2009, 01:59   #7
hit
Registered User
 
Join Date: Jun 2008
Location: planet earth
Posts: 1,115
hmm, another try: amiXpress 4.3 with docs (guide). have a look into the zone
hit is offline  
Old 24 December 2009, 02:37   #8
Amiga-Digital
Registered User
Amiga-Digital's Avatar
 
Join Date: Sep 2007
Location: Deventer/Netherlands
Age: 46
Posts: 80
Quote:
Originally Posted by chusete View Post
Hi dabone, Im configuring Amiexpress too. I found two /X versions in:
uzisuicide.servebbs.org
spatulacity.servebbs.org
Connect using Ncomm. There are documents with info and ansi editors too.
you can use for those bbs'en dc-telnet , those bbs'en running on telnet , the same that myn bbs runs on

try it digitalx.servebbs.net 6nodez running /X 4.20 reg.
Amiga-Digital is offline  
Old 24 December 2009, 04:10   #9
illy5603
Registered User

illy5603's Avatar
 
Join Date: Jul 2008
Location: SPaT CiTY
Posts: 532
Send a message via MSN to illy5603
Quote:
Originally Posted by dabone View Post
I want to setup a bbs on my 1200, but infomation and help seems very thin on this subject.
I've got a 1200 with a 030/33 and 32 meg of ram. For connectivity I have either ethernet, (wired or wireless) or a lantronix wiport adapter I built.
(Serial to ethernet bridge with modem emulation).
I was hoping to find something like amiexpress, but have been unable to find a copy of the 4.xx release or any documentation to help me get started. I never ran a bbs on my amiga back in the day, all my bbs's were pc based using either wildcat or remote access software.
So any help would be much appreciated.

Later,
dabone
Hey there,

I am running /X on my A1200 and have the 4.9+ full crack on my BBS for download. I tested it, and it worked, but I went back to my old registered 4.3 which as far as I can tell is no different than 4.9. There are some things you may be interested to know.
  • I can only get the BBS to work with telnetd.device and have problems with the system (Well Miami-DX actually) locking up during or after uploads. There is a sysop, Amiga-Digital I believe, that has the telser.device working but I can't get it to work... He says there are no problems with his setup.
  • If you use a stock A1200 IDE interface with a hard disk or compact flash card, your CPU will peg at 100% during all uploads rendering your second node and the rest of your A1200 effectively useless for the duration of the upload.
There are other things but it does work... I have started an Ami-Express Sysops group on facebook if you are interested. Donny (from Uzi-suicide) and I check that frequently and there are some retired legends from the Amiga scene in there as well. Drop by and we will try and get you up and running.

Last edited by illy5603; 24 December 2009 at 04:22.
illy5603 is offline  
Old 24 December 2009, 10:20   #10
Amiga-Digital
Registered User
Amiga-Digital's Avatar
 
Join Date: Sep 2007
Location: Deventer/Netherlands
Age: 46
Posts: 80
Quote:
Originally Posted by illy5603 View Post
Hey there,

I am running /X on my A1200 and have the 4.9+ full crack on my BBS for download. I tested it, and it worked, but I went back to my old registered 4.3 which as far as I can tell is no different than 4.9. There are some things you may be interested to know.
  • I can only get the BBS to work with telnetd.device and have problems with the system (Well Miami-DX actually) locking up during or after uploads. There is a sysop, Amiga-Digital I believe, that has the telser.device working but I can't get it to work... He says there are no problems with his setup.
  • If you use a stock A1200 IDE interface with a hard disk or compact flash card, your CPU will peg at 100% during all uploads rendering your second node and the rest of your A1200 effectively useless for the duration of the upload.
There are other things but it does work... I have started an Ami-Express Sysops group on facebook if you are interested. Donny (from Uzi-suicide) and I check that frequently and there are some retired legends from the Amiga scene in there as well. Drop by and we will try and get you up and running.
hi

i have never problems with the telser.device
i use amitcp and miami-dx

amitcp i use for the telser.device and miami to connect the amiga on the internet and with that i start amiexpress and it run's

i use telser sins 1998

the only problem that i have are some doors don'y work on the amigaOS3.9 amiexpress will beter runs on the OS3.1

but on os3.9 you can use a big hd for the warez
i use a 160gig ide with a adapter ide-2-scsi , so that the ide be a scsi disk , for the upload i use a 4gig of the 160 the rest are 8gig /X can not see disks bigger than 4gig
Amiga-Digital is offline  
Old 24 December 2009, 18:36   #11
dabone
Registered User
 
Join Date: Oct 2009
Location: Chattanooga TN, USA
Posts: 108
Ok, thanks to all!!
I've got it installed and running a little... now I just need to read the manual to figure out setting up users and menus and etc etc etc..

later,
dabone
dabone is offline  
Old 24 December 2009, 19:43   #12
illy5603
Registered User

illy5603's Avatar
 
Join Date: Jul 2008
Location: SPaT CiTY
Posts: 532
Send a message via MSN to illy5603
@dabone,

Great! Let us know when you want some test users!

@Amiga Digital,

Can you LHA up your entire Amitcp: directory? I am missing something I guess. I can get the bbs to say "Awaiting Connect 56000" but when I try to telnet in I get "Connection refused" from the client side and nothing on the BBS side. I am only using two nodes, so I modified the config files you gave me to match my devices (1 and 2 instead of 0-6) but still no luck...
illy5603 is offline  
Old 25 December 2009, 01:00   #13
Amiga-Digital
Registered User
Amiga-Digital's Avatar
 
Join Date: Sep 2007
Location: Deventer/Netherlands
Age: 46
Posts: 80
Quote:
Originally Posted by illy5603 View Post
@dabone,

Great! Let us know when you want some test users!

@Amiga Digital,

Can you LHA up your entire Amitcp: directory? I am missing something I guess. I can get the bbs to say "Awaiting Connect 56000" but when I try to telnet in I get "Connection refused" from the client side and nothing on the BBS side. I am only using two nodes, so I modified the config files you gave me to match my devices (1 and 2 instead of 0-6) but still no luck...
sure i can do that for you i will lock in the config file to change myn status to your status so that you can use it

you will see soon the file on your bbs

cheers
Amiga-Digital is offline  
Old 12 January 2010, 21:52   #14
Chaeo
Monkey Slapper
Chaeo's Avatar
 
Join Date: Dec 2004
Location: UK
Age: 45
Posts: 71
Sent you a private message, dabone - but I'll put the file links here as well:

http://www.amiexpress.co.uk/files/amiga1.zip
http://www.amiexpress.co.uk/files/amiga2.zip

/X v4.12 designed for WinUAE - read the readme in /other - will work on a real
Amiga (1200 = I know for sure).
Chaeo is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
X-TReme BBS with Amiga software ptyerman Amiga scene 28 03 May 2014 11:09
Amiga BBS Directories, captures, etc? ozzie Nostalgia & memories 20 06 December 2012 23:46
amiga bbs scene rick Amiga scene 4 09 November 2008 12:35
Amiga BBS's don27dog Amiga scene 1 06 May 2008 16:27
Amiga BBS (1993-94) UrBi request.Other 1 16 February 2008 11:36

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:51.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.25244 seconds with 14 queries