English Amiga Board


Go Back   English Amiga Board > abime.net - Amiga Magazine Rack > AMR suggestions and feedback

 
 
Thread Tools
Old 04 January 2013, 20:42   #1
Jumpyspider
 
Posts: n/a
AMR Thumbnails not providing large images

Just wondering whether this is the norm or whether it is my computer but when looking at the page thumbnails for magazine pages (am interested in Amiga Action & Amiga Power) I can not click on them to get a larger image. Please advise. Cheers.
 
AdSense AdSense  
Old 04 January 2013, 20:56   #2
Codetapper
2 contact me: email only!

Codetapper's Avatar
 
Join Date: May 2001
Location: Auckland / New Zealand
Posts: 3,135
Can you provide a bit more information please? Maybe a link to the page and where you are clicking. This "bug report" is extremely generic. All I can say is it seems to be working fine at this end for me...
Codetapper is offline  
Old 04 January 2013, 21:34   #3
Jumpyspider
 
Posts: n/a
Apologies for vagueness - first ever post. When I am at a page such as http://amr.abime.net/issue_52_pages it says I can click on thumbnail for larger image but when I click nothing happens.
 
Old 04 January 2013, 22:37   #4
lilalurl
T32
lilalurl's Avatar
 
Join Date: Aug 2001
Location: France
Age: 38
Posts: 2,823
Send a message via ICQ to lilalurl
Works fine for me.

By nothing happens, you mean nothing at all, or do you have a pop-up window that appears but nothing (or a red cross) displays in it?


Any additional info might help Codetapper to solve your issue (which web browser(s) you have tried, etc.....)
lilalurl is offline  
Old 05 January 2013, 01:14   #5
Jumpyspider
 
Posts: n/a
Just using Windows internet explorer. When I click there is nothing at all. When i hover the mouse it does not even indicate that there is a live link to an image. I'm probably being an idiot but if it should be as easy as clicking on the thumbnail then it aint happening for me. http://amr.abime.net/issue_52_pages
 
Old 05 January 2013, 01:27   #6
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,262
It's working here with IE8. Hovering over a thumbnail changes the mouse cursor to a hand pointer and the page number underneath changes to red. Clicking the thumbnail pops up a new window with the page in hi-res, which you can right-click to save as a jpeg file and then click to close.
prowler is offline  
Old 05 January 2013, 01:42   #7
lilalurl
T32
lilalurl's Avatar
 
Join Date: Aug 2001
Location: France
Age: 38
Posts: 2,823
Send a message via ICQ to lilalurl
Works with IE9 too.

Could you try with another browser and tell us if the issue remains?
lilalurl is offline  
Old 05 January 2013, 02:15   #8
Jumpyspider
 
Posts: n/a
Thanks for the suggestion. Just accessed with Chrome and it is fine. Weird
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Posting large images fitzsteve project.EAB 29 01 June 2017 20:25
Winter Camp thumbnails s2325 HOL data problems 3 19 October 2012 02:42
Broken Thumbnails logix AMR data problems 10 06 January 2010 19:11
UAE files! Where is the database providing these WinUAE setup files? taichi_tarot Retrogaming General Discussion 3 02 June 2006 01:36
Game Identification - Providing All The Right Info CodyJarrett Looking for a game name ? 0 27 October 2002 15:59

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:26.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12612 seconds with 12 queries