English Amiga Board


Go Back   English Amiga Board > abime.net - Amiga Magazine Rack > AMR suggestions and feedback

 
 
Thread Tools
Old 22 June 2013, 11:25   #1
scifi
Resurrected...
scifi's Avatar
 
Join Date: Sep 2001
Location: Athens/Greece
Age: 44
Posts: 238
Question AMR Pop Quiz Problem

I was browsing through HOL's database and I was looking for a review at AMR's section... after a couple of views the anti-bot security system emerged asking me a question that I had to answer in order to continue browsing...
If only I knew the question though... cause there is no question to answer!

Am I thick-headed or is there something more that I should know?

Please help me out guys with this one... thanks a lot!
scifi is offline  
AdSense AdSense  
Old 23 June 2013, 12:58   #2
Amigaspeccy
 
Posts: n/a
Same problem here.

On all 3 PCs and ipad (win7 64 bit & XP).And all browsers (chrome,IE,Firefox,Opera & Safari).

There is no question to answer & you cant continue to view more pages.

Wasnt like this last time i visited about 2 months ago.If i remember correctly,there were 4 numbers you had to type in - Now there is nothing,except a missing image icon.
 
Old 23 June 2013, 13:11   #3
scifi
Resurrected...
scifi's Avatar
 
Join Date: Sep 2001
Location: Athens/Greece
Age: 44
Posts: 238
Well, a mod informed me that there has been a major update on HOL's database and probably that affected the security question too..

RCK will give us a reply and hopefully will fix this bug as soon as he is available to do so.
Being the mastermind behind all this wonderful things is never easy, right?

Thank you for your participation.. at least I know that I am not the only one having this problem!
scifi is offline  
Old 23 June 2013, 13:16   #4
Codetapper
2 contact me: email only!

Codetapper's Avatar
 
Join Date: May 2001
Location: Auckland / New Zealand
Posts: 3,135
This is something to do with the abime.net upgrade. For now I've bumped the number up a lot so you should be able to view the pictures without the quiz appearing. Let me know how that goes!
Codetapper is offline  
Old 23 June 2013, 14:35   #5
Amigaspeccy
 
Posts: n/a
Hi,thanks for the quick reply.

Ive just tried again,the box pops up,where the zoomed in image should be...But instead of the image showing i get the message "Please refresh the page to view images",or something along those lines.

I refresh the page and i'm taken back to the blank pop quiz question again.

Ive tried clearing cookies etc.

I will give it another go tomorrow.
 
Old 23 June 2013, 16:07   #6
scifi
Resurrected...
scifi's Avatar
 
Join Date: Sep 2001
Location: Athens/Greece
Age: 44
Posts: 238
Amigaspeccy, the problem is fixed now and it works just fine... I just gave it a try and now you are able to see the question and reply to it... then you can proceed with your viewing...

I'd like to thank all the people that made it possible, TCD and RCK of course!
Thanks guys, you ROCK!
scifi is offline  
Old 23 June 2013, 19:59   #7
Amigaspeccy
 
Posts: n/a
Great,thanks for the update scifi.

And thanks to the people who are responsible for running this exellent site.

Now,back to reading old issues Games-X,that i threw away years ago.(along with all my other Amiga,C64 & Spectrum mags).
 
Old 23 June 2013, 20:21   #8
scifi
Resurrected...
scifi's Avatar
 
Join Date: Sep 2001
Location: Athens/Greece
Age: 44
Posts: 238
Oh, I know the feeling... I love comics and I lost almost the entirety of them years ago!
Now, I am trying to regain the pace... it's hard to accomplish!
Thank God that I kept my Amiga 500, although the floppy drive is not working properly but that's something that can be easily fixed or replaced!
scifi is offline  
Old 29 June 2013, 18:29   #9
scifi
Resurrected...
scifi's Avatar
 
Join Date: Sep 2001
Location: Athens/Greece
Age: 44
Posts: 238
The authentication problem on AMR is back... now I can see the question and when I reply back with the right answer it doesn't restart the counter... it poses a new question and the procedure is stuck into a vicious circle... could you please take care of it?
Thanks a lot!!
scifi is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pop-Up (Infogrames) (1990) Whitesnake Games images which need to be WHDified 0 17 April 2012 03:11
Pop quiz problem Anakirob AMR suggestions and feedback 1 13 March 2012 22:35
Pop-up flickers by. e5frog project.WHDLoad 2 23 July 2010 02:03
Disabling Pop-up on EAB stefcep project.EAB 5 07 May 2009 01:11
About to pop a vein in my head.. Phiber support.Apps 2 26 November 2002 18:10

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:38.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.23537 seconds with 14 queries